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Tips for Users of Earlier Versions of WORDsearch

If you have been using WORDsearch for some time, you might find these topics especially 
helpful. They describe features that are new in this version of WORDsearch or that work 
differently from earlier versions.

The bookshelf

The most obvious new feature of WORDsearch is the graphical bookshelf. Instead of 
masquerading as a menu, the bookshelf now looks like a shelf full of books. To open one, 
just click it with the mouse. The book icons are grouped in categories: Bible versions, 
topical tools, commentaries, outlines, miscellaneous tools, and Ref Lists. Each category has
a distinct color so you can easily find the tool you need. You can even choose which tools 
you want shown on the bookshelf, and for Bible versions, their order on the shelf.

For more information see Bookshelf Overview.

Easier searching and refining
In earlier versions of WORDsearch, the searching process changed a little depending on 
whether there were already verses in the Ref List. If there were, there was an intermediate 
dialog box that asked how you wanted to combine the results of the new search with the 
existing refs. Now WORDsearch always directly shows one of the Find dialog boxes, and if 
there are refs in the Ref List, it just adds three buttons to it, with which you can indicate 
how to combine the new search with the existing refs.

For more information see Refining the Ref List.

Using study tools published for other Bible software

With WORDsearch you can now use study tools (except Bible versions) from other 
publishers. A new set of standards by the Bible Software Industry Standards Group makes 
this possible. Any tool published according to the STEP (Standard Template for Electronic 
Publishing) standards, can be used in WORDsearch.

For more information see Tools from Other Publishers Overview.

Searching study tools by words and refs

You can now search all published WORDsearch study tools such as commentaries, and 
other STEP books for any words, phrases, or references used anywhere in them. Just click in
the tool's window to make it active, then click the Find by Words or Find by Refs icons 
on the tool bar. (This feature replaces the Chain Reference windows used before.)

For more information see Searching Study Tools and STEP Books for Words and Phrases 
and Searching Study Tools and STEP Books for Refs.

Improved cross-references
Cross-references to Scripture verses or topics within a study tool are now marked in green 
to make them easier to see and easier to look up. Just click on any green text to follow the 
cross-reference. In your personal commentaries and desktop notes, you can mark cross-
references the same way. There is also a special menu that WORDsearch displays when you
right-click on any cross-reference, that provides more options.



For more information see Cross-References Overview.

Tables of contents

All STEP books have a Table of Contents you can use to browse through the contents of the 
study tool. Tables of contents are organized like outlines that you can expand and contract 
to easily focus in on the section you need.

For more information see Tables of Contents Overview.

ZIPscript

In earlier versions of WORDsearch, you could install macros that enabled your word 
processor to communicate with WORDsearch and request verses or passages that 
WORDsearch would "type" into your word processor document. These macros have been 
replaced by ZIPscript, a small companion program that can type passages into any program
running in Windows.

For more information see ZIPscript Overview.

Side-by-side windows

WORDsearch now provides a new automatic window layout called "side by side." The 
standard tile and cascade layouts are available as well, but side by side provides a very 
convenient and practical arrangement. The desktop is divided into two vertical stacks of 
windows. (You can set the relative sizes of these stacks.) Ref Lists, including cross-
references and Greek and Hebrew search results, are in the left stack, the other study tools 
such as commentaries and outlines are in the right-hand stack. Only the top window in 
each stack is visible. With the new bookshelf it is extremely easy to bring any window to 
the top of its stack. This is the default layout, but if you change it, you can restore it 
instantly by clicking the side-by-side icon on the tool bar.

For more information see Side-by-Side.

Right mouse button
There are now a number of uses for the right mouse button in WORDsearch. When you click
the right button, WORDsearch displays a shortcut menu with options appropriate for what 
you clicked on. You can use it in Ref Lists, in the Greek and Hebrew Dictionary windows, in 
any study tool that has cross-references, and in outlines.

For more information see Using the Mouse.

No icons on the desktop
To reduce clutter, study tool windows are never shown as icons on the WORDsearch 
desktop (except on the bookshelf). Closing and minimizing a window have the same effect: 
removing the window from the desktop, but windows are never really closed. They always 
retain their contents until you shut down WORDsearch. So if you "close" a window in 
WORDsearch, you can bring it back with its contents intact by clicking its bookshelf icon or 
selecting it from the Window menu.

For more information see Using and Customizing Windows.



Installing Study Tools

You cannot install study tools while WORDsearch is running, so instructions are in the 
printed User's Guide.



Contacting NavPress Software

Chances are that if you have any questions or problems with WORDsearch, you can resolve 
them with the manual and the on-line Help. However, if you can't find the answer you need,
don't hesitate to contact our technical support office. We are here to help you. Please write 
us at

NavPress Software
1934 Rutland Drive, Suite 500
Austin, TX 78758

512-835-6900
512-834-1888 (Fax)
NavPress@aol.com (America Online and the Internet)
70242,3616 (CompuServe)

Let us know how we can serve you better. We greatly appreciate your ideas, and read and 
consider them carefully.



Backups

Since computers and disks fail occasionally, we strongly urge you to regularly back up your 
WORDsearch data. Backing up the Bible files and published study tools is not necessary, 
because you cannot change them, so if you have a problem you can restore them from the 
original disks. (WORDsearch does allow you to change published outlines, but we 
recommend that you don't.) Any data you can create or modify you should back up 
periodically.

You can use any of several backup programs, including Windows Backup. For personal 
commentaries, topics, and outlines WORDsearch has functions to easily export the files to 
text files. These can be imported again if the actual files are somehow damaged or lost. It 
would be more secure to copy these exported files to diskettes in case the hard disk fails. 
All of these files are in your main WORDsearch folder (\NavPress, by default). The files you 
should back up are:

· personal commentaries (*.CMY, after exporting)
· personal topics (*.TOP, after exporting)
· outlines (*.OLA, after exporting)
· desktops, which include Ref Lists and Desktop Notes (*.DTP)
· layouts (*.DLO)

Don't forget to back up the unlock authorization file when you install WORDsearch and 
every time you unlock a new study tool. This is a special process which you cannot do with 
a commercial backup program. For complete instructions, see the printed User Guide, 
chapter 2, "Installation."

See also:
Importing and Exporting Personal Commentaries
Export / Backup Topics Dialog Box
Export / Backup (Outline Menu)



QuickStart Tutorial

The QuickStart Tutorial is for those who are familiar with computers and are most 
comfortable plunging in and trying things out. If you already know the basics of Windowsä 
applications, select the options below for instructions on performing the most common 
WORDsearch functions. For a basic overview of the functions and features of WORDsearch, 
see What WORDsearch Does and The WORDsearch Window.

Searching for verses containing certain words or phrases
Searching for words or phrases in only a portion of the Bible
Searching for related words (wildcard searches)
Searching for particular passages of Scripture
Using multiple searches
Expanding or refining your list of verses
Seeing a verse in its biblical context
Adding a verse from context
Removing a verse from your Ref List
Reversing your last step
Viewing a Ref List in side-by-side Bible versions
Copying verses into your word processor document
Entering text into your personal commentary
Entering text into the Desktop Notes
Saving your desktop as a file on your hard disk
Printing a Ref List
Exiting WORDsearch



How to...

Contact us

Perform basic functions
Use the mouse
Use the keyboard
Use the tool bar
Use the bookshelf
Use the menus
Use and customize windows
Exit WORDsearch

Search for verses
Find verses by word or phrase
Find verses by reference
Find verses by topic
Expand or refine your Ref List
Search only a portion of the Bible
Use wildcards to find related words or phrases
Use multiple searches

View Ref Lists
Select a Bible version
View a Ref List as references only
View a Ref List as verses
View a ref in context
View a Ref List in two or more Bible versions

Use and print Ref Lists
Start a new Ref List
Title a Ref List
Add a verse from context
Remove a verse from a Ref List
Reverse your last step
Select everything in a Ref List
Merge two Ref Lists
Copy verses into a word processor document
Set up your printer
Print a Ref List

Use commentaries and notes
Enter text into a personal commentary
Enter text into the Desktop Notes
Edit personal commentary
Select text
Copy or move text
Title a personal commentary
Create another personal commentary
Import or export personal commentaries
Create a personal topic database
Enter and change topics
Import topics
Export topics
Use Greek and Hebrew definitions



View maps
View a cross-reference
View optional commentaries or notes
Use outlines of the Bible



About WORDsearch

> To access: Pull down the Help menu and click About WORDsearch.

Use About WORDsearch to see the version number and copyright information for 
WORDsearch and its study tools.

To see the copyright information for a study tool, click the tool in the list box on the left side
of the About WORDsearch dialog box. WORDsearch displays the complete copyright 
information in the text box on the right.

When you are finished, click OK or press Enter.



Help Tool Bar Icon

When you click this icon the mouse pointer changes to a special Help pointer. Click this 
pointer on screen objects and menu commands to read brief descriptions of what they are.



What WORDsearch Does

WORDsearch simplifies and enhances your Bible study and sermon preparation by 
automating many of the things you would do with a concordance and other reference 
books. But the power and function it provides go far beyond what is available with printed 
volumes alone. With WORDsearch you can:

· collect all the passages in the Bible containing whatever word, phrase, or combination 
of words you request, even if the words are not in the same verse

· expand or refine your lists of references by doing additional searches, adding specific 
passages, or removing verses you don’t need

· work with several lists of references at the same time
· study verses in context
· display the translation notes
· write your own personal notes for any verse
· automatically "type" verses directly into word processor documents
· print collections of verses in a variety of formats
· develop outlines of the books of the Bible

With optional study tools and Bible versions, you can also:

· examine multiple Bible versions side-by-side
· find passages by topics rather than specific words
· study notes and maps relevant to the verses you are studying
· look up words and subjects in Bible dictionaries and encyclopedias
· follow cross-references to other verses or topics
· study outlines of the Bible
· learn the Greek and Hebrew words behind English translations
· find verses by Greek and Hebrew words, regardless of how they are translated in 

English

See also:
How to...
Contacting us
Study Tools Overview

We pray that WORDsearch proves to be a tool that helps you study the holy 
Scripture more deeply and quickly.



Study Tools Overview

When you study the Bible, you might use just one book: the Bible. It's more likely, though, 
that you use several: different translations, a concordance, commentaries, a Bible atlas, or 
any of a library-full of other study tools. None of these replace the power and authority of 
the Bible itself, obviously, but they do provide an important way for generations of Bible 
scholars and teachers to share with us the insights and blessings God gave them as they 
studied. But because there are so many study tools available, you can't possibly use all of 
them, and need to choose the ones that will most benefit you. You may not pick the same 
ones that someone else would. WORDsearch replaces many of those tools and uses the 
computer to make them easier and faster to use. WORDsearch also has many optional tools
and you will undoubtedly look over the choices and pick the ones most important to you. Of
course you can add others at any time; and we at NavPress Software are always making 
more available.

For introductions to each type of study tool available, see:
Ref List Overview
Bible Versions Overview
Commentaries Overview
Topics Overview
Encyclopedias and Dictionaries Overview
Cross-References Overview
Greek and Hebrew Tools Overview
Maps Overview
Outlines Overview
Desktop Notes Overview
Tables of Contents Overview
Tools from Other Publishers Overview



Ref List Overview

The heart of WORDsearch is the "Ref List" (short for "reference list"). A Ref List is a 
collection of Scripture references. You can add and remove Scriptures from the list and view
the verses in any version of the Bible you have installed.

Collect verses into a Ref List by asking WORDsearch to search the Bible and find the verses 
containing the words, phrases, passages, or topics you want to study. You can refine your 
list with additional searches, add verses from the context (surrounding verses), remove 
verses you don't need at the time, print the verses, send them to your word processor 
document, or save them on your hard disk. You can view the Ref Lists as simple lists of 
references, as lists of individual verses (with the references and the text), or view any verse
in the Ref List in its biblical context. Switch between these views with a single mouse click 
or keystroke. The Ref Lists are connected to all installed versions of the Bible, so you can 
view your lists in any of them. You can even show the Ref Lists in two or more versions at 
the same time in parallel windows to compare the wording.

See also:
Moving around in Ref Lists



Bible Versions Overview

Several versions of the Bible are available for WORDsearch, and you can use any one or 
more to study your Ref Lists. WORDsearch has available established traditional versions, 
and popular modern ones. You can use versions that are good for detailed study, and 
others for geared for devotional reading.

You can show your Ref List in a different Bible version with just a click of the mouse or a 
couple keystrokes. You can use as many versions at one time as you have installed (and 
can fit on the screen!). As much as possible, the versions are shown on the screen with the 
same formatting used in the bound editions. If the words of Christ are printed in red, you 
can show them on the screen in red letters. If a printed version formats a passage as 
poetry, WORDsearch shows the same poetic structure on the screen.

See also:
New International Version
King James Version
New American Standard Bible
New King James Version
New Revised Standard Version
New American Bible
New Jerusalem Bible
The Living Bible
The Message



Commentaries Overview

Translation Notes

Most modern Bible versions include notes written by the translators that indicate possible 
alternate renderings. Sometimes sentences can be correctly translated in more than one 
way, and there are words whose meanings we no longer know for certain. Sometimes these
notes also give the references to Old Testament passages that are quoted in the New 
Testament. These notes are included with each WORDsearch Bible file and you can view 
them in a separate window whenever the verses they apply to are shown in any Ref List.

See also:
Synchronized Windows

Commentaries
WORDsearch also has full commentaries available, such as Matthew Henry's and the notes 
from the Life Application Bible. In these commentaries the authors share the insights they 
have learned through a lifetime of Bible study and preaching. Some of these commentaries 
are detailed, scholarly works designed for pastors or teachers; others are written to be 
useful to all believers in their everyday lives.

As you are reading or studying verses in WORDsearch you can open any of these 
commentaries you have installed to read notes about the verses you are working with.

See also:
Synchronized Windows

Personal Commentaries
Many people find writing notes in the margins of their Bible very helpful as they read and 
study. This practice reminds them of insights God has shown them in the past. The problem
is that most Bibles have very narrow margins, and they are difficult to write in. They can 
quickly become so full of scribbles that you can't read them anymore. Also, paper Bibles do
wear out, and copying years of notes to a new Bible is a formidable task. In WORDsearch 
you can write as much as you need on each verse of the Bible, and your notes on any verse
are available whenever that verse is shown in any Ref List and in any Bible version. You can
also have as many personal commentaries as you want, so you can organize your notes by 
their source (sermon notes in one, your own thoughts in another, for example), or by any 
other designation that is useful to you. In your notes you can use some basic text 
formatting such as bold, italics, underlines, and color. Use bullets and justification to show 
structure in your notes.

See also:
Entering and Viewing Your Personal Commentary
Set Title (Personal Cmy Menu)
New (Personal Cmy Menu)
Text Editing Functions
Exercise: Writing a Personal Commentary Note
Importing and Exporting Personal Commentaries
Synchronized Windows



Desktop Notes Overview

Searching Commentaries
Although you normally look at commentaries for a specific passage you are studying, you 
can search through commentaries for words or phrases used anywhere in the notes. This 
can help you find information when you don't know the verse it is attached to. Similarly, 
you can search published commentaries for references. This can show you where the 
commentary cites the passage you are studying as a cross-reference.



Topics Overview

Finding passages in the Bible by looking for words used the text is an excellent study 
method, but sometimes passages relevant to your study don't happen to use an exact 
word. Perhaps they use a synonym, or just tell a story that illustrates the subject without 
mentioning it directly. You need to find these passages by looking for topics, not words.

With WORDsearch's Find by Topics feature you can:

· find passages related to a topic, even if they don't use a specific word
· follow cross-references to related topics
· copy verses related to a topic into a Ref List
· copy topics to personal commentary windows or your word processor
· create new topics and collect the verses and passages to put with them
· add references or subtopics to existing topics
· create new collections of topics

A number of topical study tools are available for WORDsearch, and you can create your 
own as well. Each tool you create can contain as many topics as you need, and different 
tools can contain the same topics with the same or different references. Usually, each 
topical tool contains topics that are from a common source. Although most users have one 
tool for the topics they collect, you can have as many as you want and distinguish them in 
any way that is meaningful to you. You could, for example, have one with topics gleaned 
from your pastor's teaching, and another that you develop from your own study.

Although you normally access topics by looking up the keywords, you can also search for 
any word used anywhere in the topics file. This can help you find information when you 
don't know the topic it is under. Similarly, you can search published topical tools for 
references. Searching for the reference of the verse you are studying shows you all the 
topics that cite it.

See also:
New & Import/Restore Dialog Box (Topical Tools & Outlines)
Export / Backup Topics Dialog Box



Encyclopedias and Dictionaries Overview

WORDsearch uses its topic system for encyclopedias and dictionaries, such as the Youth 
Encyclopedia and the Holman Bible Dictionary. As with topics, you can look up material in 
these tools alphabetically, but instead of lists of references for each topic, these study tools
have articles about them. (They frequently cite specific references also, and you can look 
up these cross-references by clicking on them.)

The articles in these tools usually go beyond what is said in Scripture and include 
information gleaned from other historical and archeological sources. For example, they 
explain cultural situations that the writers of biblical narratives assumed their readers 
understood, but that we would not normally know about. This can help us understand the 
events reported in the narratives. They can also discuss from a Christian and biblical 
perspective subjects and issues that are relevant to our lives. 

Although you normally look up articles in encyclopedias and dictionaries alphabetically, you
can search through them for words or phrases used anywhere in the articles. This can help 
you find information when you don't know the keyword it is under. Similarly, you can search
for references. Searching for the reference of the verse you are studying will show you all 
the articles that cite it.



Cross-References Overview

The Bible is often its own best commentary. When you are studying a passage it is 
important to find other passages in the Bible that illuminate it. Many WORDsearch 
commentaries point you to verses to compare and contrast with the ones you're studying, 
and some study tools (such asThe Treasury of Scripture Knowledge,for example) is entirely 
cross-references with no commentary. Perhaps the most tedious aspect of studying the 
Bible in printed form is turning pages to find a reference that is cited in the Bible's margin 
or another study resource. Sometimes by the time you've found the verse, you have 
forgotten why you were looking for it!

In WORDsearch, you can look up references instantly by just clicking the mouse on the 
reference in any study tool window. (Cross-references are always shown in green to make 
them easy to identify.) WORDsearch displays the Cross-Reference window, and shows in it 
the verse you clicked. If several verses are cited in the same paragraph of text, they are all 
put into the Cross-Reference window, with the specific one you clicked selected.

You can also follow cross-references in topical tools, encyclopedias, and dictionaries. If 
these refer to Scripture verses, WORDsearch puts them in the Cross Reference window. If 
they cite related topics or articles within the tool, WORDsearch displays the topic or article.

Right-click cross-reference menu
Instead of just clicking a cross-reference to display it in the Cross Reference window, you 
can right-click it to display a small menu of options. (This is only available with Scripture 
cross-references.)

· Show Refs in this Paragraph. All the cross-references shown in the paragraph are 
put into the Cross Reference window. This is the same as just clicking on one of the refs.

· Show Selected Refs. Just selected refs are put into the Cross Reference window. You 
must click and drag the mouse across the refs to select them before right-clicking one 
to see the menu.

· Show All Refs. All the references in the study tool window (not just the paragraph) are
put into the Cross Reference window even if they are not in view.

 Note: when you move the mouse pointer over a cross-reference, it becomes a pointing 
hand. If you want to click and drag across a group of refs to select them, you must click 
and start dragging beside the cross-references, while the pointer is still the normal arrow. 
It doesn't matter if the highlighted selection includes text that is not part of the refs; 
WORDsearch can select the refs out of any surrounding text.



Greek and Hebrew Tools Overview

Strong's Exhaustive Concordance of the Bible has been one of the most useful tools for 
Bible students for over 100 years. Dr. Strong assigned a number to each Greek and Hebrew
word used in the Bible. With Strong's, you can look up any English word in the King James 
Version and find each verse that contains the word, and for each one, the number of the 
Greek or Hebrew word used in that passage. By looking up the number in Strong's Greek 
and Hebrew dictionary, you can study the definition of the word. Strong's has become so 
widely used that many other Bible reference works refer to Greek and Hebrew words not 
only by the words themselves, but also by Strong's numbers.

With the optional Strong's Greek & Hebrew Dictionary added to WORDsearch, the 
information from the printed Strong's concordance is more available and useful than in the 
printed version. Strong's requires the King James Version of the Bible because it is linked to 
the King James Version only (as is the print version of Strong's).

The NASB Greek & Hebrew Dictionary is very similar to Strong's. It provides the same 
features, but is linked to the New American Standard Bible instead of the King James 
Version. The numbers are essentially the same, but in a few cases Strong grouped two or 
more words under one number. In the NASB dictionary these words have the same number 
but add a letter to distinguish them.

With the Strong's or NASB Greek & Hebrew Dictionaries, you can:

· select an English word in the King James Version or New American Standard Bible and 
see the Greek or Hebrew word from which the English word was translated, its 
definition, its Strong's number, and all translations of that word in the KJV or NASB

· find all the verses that contain any Greek or Hebrew word and put them into a special 
Greek / Hebrew Search Results Ref List. See highlighted on the screen the various ways 
the word is translated into English in the KJV or NASB

· follow cross-references in the Greek and Hebrew definitions. If a definition contains a 
reference to a related word, instantly display that word and its definition in the window

See also:
Using the Greek & Hebrew Dictionary Windows



Maps Overview

Maps can help set the historical and geographical context for events described in the Bible.
WORDsearch has more than 200 color maps that show places and the sequence of events. 
Captions describe the historical situations. WORDsearch can display the maps with ancient 
place names, modern boundaries, both, or neither. You can print the maps, or copy them to
the Windows Clipboard so you can paste them into other applications, such as your word 
processor. If there is a map designated for the selected verse in your Ref List, WORDsearch 
displays it when you open the Map window. If you want to view a different map (or no map 
is showing when you open the window), there is a complete Index of all the available maps.



Map Window

> To access: On the bookshelf, click the Map icon,
Or: Pull down the Window menu and click Maps.

If there is a map designated for the selected verse in the Ref List, WORDsearch displays it. 
If you want to view a different map (or no map is showing when you open the window), 
click Index of Maps for a list of the available maps.

The maps generally show major regions, countries, and cities. Supplementary historical 
information (when available) is in a scrollable text box next to the map. The Map window 
also contains buttons with which you can copy and print maps.

See also:
Buttons in the Maps Window
Synchronized Windows
Maps Overview



Index of Maps Dialog Box

> To Access: In the Map window, click Index of Maps.

Use the Index of Maps to select a map that relates to a specific biblical event or passage.

In the scrolling list, find a map you wish to view. Either double-click the map, or click it and 
then click Show Map. 



Buttons in the Maps Window

The View radio buttons in the Map window determine how the map is displayed:

· Ancient displays the regions, cities, and political boundaries that existed at the time 
referred to by the biblical text.

· Modern displays the modern-day countries in the region and their borders.
· Physical displays the geographical area only, with no cities or countries specified. This 

is useful for printing an unlabeled map for you to customize.
· All superimposes both the ancient and modern maps on the physical map.

The Maps window also contains command buttons:

· Index of Maps displays an index of the available maps. Select the map to view, and 
press Enter or click OK.

· Print prints the map and the text with it.
· Map copies the map to the Clipboard, from which you can paste it into most Windows 

word processors and other applications that can use graphic images.
· Text copies the caption to the Clipboard. (To copy just some of the map caption, select 

the text to copy, and press Ctrl+C.)

See also:
Synchronized Windows



Outlines Overview

WORDsearch outlines are structured summaries of the books of the Bible. You can use 
outlines for several purposes:

· easily learn and review the general flow of a book
· discover how a passage fits into its broader context
· quickly locate a specific concept in a passage
· view the big picture of a book, then focus in on the details
· develop your own outlines as an advanced method of detailed Bible study

On the screen WORDsearch outlines look very much like the outline format in Windows 
tools such as the Windows Explorer. Indentation and lines show the hierarchy of the outline 
headings. At the left of many headings is a small box with either a plus sign  or minus sign
 in it. A plus sign indicates that there are hidden headings you can reveal by clicking the 

box. A minus sign means the headings are already showing. Click the box to hide them. 
Headings without boxes have no subheadings.

When you use an outline you almost always have a Ref List you are using as well. As you 
move around in the Ref List, the outline automatically scrolls to keep the two windows 
synchronized. You can always see exactly where you are in the flow of the book. You can 
display as much or as little outline detail as you need, easily switching by clicking the boxes
with plus and minus signs. You can have several outlines, so you can select one prepared 
by a trusted author when you need to quickly refer to it, or open one that you are preparing
on your own as part of your personal study. You can even have outlines open in more than 
one window at the same time to compare different perspectives on the book you are 
studying. Outlines can be copied to the Windows Clipboard and pasted from there into 
other applications, such as your word processor. By default, WORDsearch outlines are in 
standard outline format, with headings labeled with Roman numerals, letters, etc., but you 
can customize this format to suit your preferences.

One of the best uses of the WORDsearch outliner is creating and editing your own outlines 
of the books of the Bible as a method of Bible study. Developing your own outlines is an 
excellent way to both acquire a broad view perspective of the book as a whole, and analyze
the text thoroughly to find the seemingly infinite hidden treasures. The WORDsearch 
outliner makes it easy to analyze the book and reflect it in proper outline structure. By 
having the outline built into your computer Bible, it is always handy, easy to modify as you 
gain new insights, and available for quick reference.

See also
Using Outlines



Desktop Notes Overview

> To access: On the bookshelf click the Desktop Notes icon,
Or: Pull down the Window menu and click Desktop Notes.

The Desktop Notes window is an area into which you can type text or move verses. It is a 
text document, and WORDsearch provides editing tools for composing and editing notes in 
it. If you save your work in a file as a named desktop, the Desktop Notes are saved with 
everything else on the desktop.

In addition to typing text directly into this window, you can also copy refs, whole Ref Lists, 
and notes from other windows into the Desktop Notes.

There are many uses for the Desktop Notes, but some of the most frequent applications 
are:

· recording descriptions of the contents of the Ref Lists on the desktop
· writing sermon outlines, Sunday School lesson handouts, or other text documents
· recording insights you have gained or comments about what you have learned from 

your study.
· jotting down reminders of concepts to pursue later in your study
· creating a list of verses not in biblical order, so you can print them in the order you 

choose
· setting aside verses and jotting down ideas for eventual transfer to your word processor

In the Desktop Notes window you can use all the standard editing functions such as cut, 
copy, and paste. You can also use some basic text formatting such as italics,    bold, and 
color. In these respects the Desktop Notes are just like personal commentaries. The major 
difference is that notes in personal commentaries are attached to specific verses, and are 
available when the verses are displayed in any Ref LIst. In contrast, the Desktop Notes are 
not associated with verses in the Bible, but with the collection of WORDsearch windows and
tools on the desktop (the WORDsearch application window). Desktop Notes are saved only 
as part of a named desktop file. As you are deciding where to record notes, keep this 
distinction in mind.

See also:
Managing Desktops



Tables of Contents Overview

Sometimes it is helpful to browse through the contents of the study tools. Many of the tools
have tables of contents just for this purpose. With the study tool in the active window, click 
the Table of Contents icon on the tool bar to show the table of contents for that tool. 
Tables of contents are formatted with an outline-like hierarchy, with plus  and minus 
 signs to indicate the presence of subheadings. You can click these symbols to hide or 

reveal the details. To see the study tool's complete article for any heading, click the heading.



Tools from Other Publishers Overview

The Bible Software Industry Standards Group has established a set of standards for Bible 
study software that makes it possible for programs to use study tools published for other 
software. These tools are called STEP books. (STEP stands for Standard Template for 
Electronic Publishing.) Any STEP-compatible program such as WORDsearch can use any 
STEP book just as though it was created for that program.

To use STEP books in WORDsearch, you must tell WORDsearch where they are located on 
your hard disk or CD-ROM. Use the STEP Book Locations dialog box to do so.



Printing Overview

WORDsearch provides great flexibility in printing Ref Lists and other study tools. You can:

· print all or any part of a Ref List or other study tool
· print references before or after the text of Ref List verses, or not at all
· print just a list of references without the text
· print the text as individual verses
· print consecutive verses as passages, formatted as they are in bound volumes
· print Ref Lists in any version of the Bible you have installed
· show the translation notes or other commentary with the verses they apply to
· mark the search words used to compile the Ref List
· mark the words of Christ

WORDsearch also has a print preview so you can see what the printed output will look like 
before you commit it to paper, and make adjustments, if necessary.

For more information on most of these options, see:
Print Dialog Box



ZIPscript Overview

ZIPscript is a companion program to WORDsearch that makes it easy to copy verses and 
passages from any Bible version into your word processor document, even when 
WORDsearch is not running. ZIPscript normally is just an icon on your Windows taskbar. 
When you need to put verses or passages into your word processor document, you can just
click the icon, and ZIPscript displays a dialog box very much like the Find by Refs dialog box
in WORDsearch. You can type or select verses or passages in this dialog box, select a Bible 
version from a list of installed versions, and click Insert. ZIPscript returns to the taskbar 
and types the verses or passages into your word processor document, with the same 
formatting WORDsearch uses. (All the verse formatting options that you set in WORDsearch
apply to ZIPscript as well.)

See also:
Exercise: ZIPscript



Managing Desktops

When you study the Bible, you undoubtedly use different resources for different study 
topics. If you are studying a theological issue, you probably use different commentaries and
translations than you do while preparing a Junior High Sunday School lesson. When you 
change from one study to another, you have to put some books away, and get others off 
the shelf.

In the same way, you can use different WORDsearch study tools for different studies. The 
WORDsearch application window, and all the study tool windows shown on it, are 
collectively called the WORDsearch desktop. When you finish a study session, you can save
the desktop in a disk file. The file stores the entire WORDsearch window: which tools 
(windows) were open, which refs or notes were in each window, even the sizes and 
positions of the windows on the screen. When you come back to that study later, you can 
retrieve that desktop, and everthing is just as you left it.

Of course, you don't have to save the desktop if you won't be needing that particular 
collection and layout of tools and refs again. That depends on your work style and what you
are studying. Any notes you write or change in your personal commentaries, and changes 
you make to outlines, are saved separately, so this work is not lost even if you do not save 
the desktop. However, notes you record in the Desktop Notes window are saved only if you 
save the desktop.

Don't confuse desktops with layouts. A layout preserves the sizes and positions of windows 
in the WORDsearch application window. It does not keep any information about the 
contents of those windows. Desktops store all the information in a layout and the contents 
of the windows, in particular Ref List windows. The searches you have requested and the 
refs you have collected are all preserved in a desktop file (if you save it). 

You might save a few layouts that correspond with different types of studies: one for adult 
Sunday School lessons, one for your personal devotions, one for deeper theological study. 
You might then save desktops for each particular study topic: one for last Sunday's lesson, 
another for next Sunday's lesson. These would contain the specific refs you collected for 
each lesson. The Save Desktop and Open Desktop icons on the tool bar make it very easy 
to put your work away, then get it back out later when you are ready to continue your 
study.

See also:
New Desktop
Open Desktop
Save Layout
Restore Layout



Open Desktop (Tool Bar Icon)

> To Access: On the tool bar, click the Open Desktop icon,
Then: Click a desktop name from the displayed list.

If you have saved desktop files for later use, when you click the Open Desktop icon, 
WORDsearch displays a list of their names immediately beneath the icon. Click a name to 
open a desktop.

See also:
Open Desktop (File Menu)
Save Desktop (File Menu)



Set Ref List Title Dialog Box

> To access: From a Ref List window, pull down the File menu and click Set 
Ref List Title.

Use Set Ref List Title to create or change the title for the current Ref List. Type the title in
the text box and press Enter or click OK. 

Note that setting a Ref List title does not save your Ref List as a file on your hard disk. Ref 
Lists are saved only when you save the desktop that contains them.

See also:
Save Desktop (File Menu)



Print Dialog Box
Copy to Word Processor Dialog Box
Copy to Desktop Notes Dialog Box

> To access: On the tool bar, click the Print, Print Preview, or Copy to 
Word Processor icons,

Or: Pull down the File menu and click Print.
Or: Pull down the File menu and click Print Preview.
Or: Pull down the Edit menu and click Copy to Word Processor.
Or: Pull down the Edit menu and click Copy to Desktop Notes.

In this dialog box select the needed options before printing, viewing the print preview, or 
copying a Ref List to your word processor or Desktop Notes. After selecting the options click
OK or press Enter.

See also:
Send
Show Paragraphs
Show Verse Nums
Mark Search Words
Mark Words of Christ
Show Scripture As
Refs
Bible
Include Commentaries
Save Options

Printing from Text Windows
Printing Outlines



Send (Print and Copy Dialog Boxes)

Click either Whole Ref List or Selected Verses to indicate how much of your Ref List to 
print or copy.



Show Paragraphs (Print and Copy Dialog Boxes)

Select Show Paragraphs if you want passages printed or copied in paragraph form with 
the first lines indented and blank lines between paragraphs. If this box is not selected, 
passages are printed or copied as single paragraphs.

This option is only available if Passages is selected in the Show Scripture As option box.



Show Verse Nums (Print and Copy Dialog Boxes)

Select Show Verse Nums if you want verses within passages to be numbered individually. 
This option is only available if Passages is selected in the Show Scripture As option box.



Mark Search Words (Print and Copy Dialog Boxes)

Select Mark Search Words to indicate that the search words should be marked with bold 
printing.



Mark Words of Christ (Print and Copy Dialog Boxes)

Select Mark Words of Christ to indicate that the words of Christ should be marked with 
bold printing.



Show Scripture As (Print and Copy Dialog Boxes)

Use the Show Scripture as options to indicate how WORDsearch should format the verses
when printing or copying the Ref List.

· Refs. Only the references are shown, not the text of the verses.
· Passages. Consecutive verses in the Ref List are formatted as a passage, not as 

individual verses. The passage has a single reference, which is shown as a range, such 
as Matthew 6:25-34. 

· Verses. Each verse is shown individually.
· Cmy Only. Print or copy only the selected commentaries for the verses in the Ref List, 

but not the verses themselves.

See also:
Show Paragraphs (Print and Copy Dialog Boxes)
Show Verse Nums (Print and Copy Dialog Boxes)
Include Commentaries (Print Dialog Box)



Refs (Print and Copy Dialog Boxes)

Use the Refs options to indicate where WORDsearch should place the references when 
printing or copying the Ref List.

· At Beginning. Put the refs before the text of the verses.
· At End. Put the refs after the text of the verses.
· None. Don't show the refs at all.

If you are showing the Scripture as passages, this option controls where the single main 
reference for each passage is placed. Internal verse numbers are controlled by the Show 
Verse Nums option.



Bible (Print and Copy Dialog Boxes)

In the Print and Copy dialog boxes, select the Bible version to use when printing. (You can 
select only one.) Bible options that are grayed are not installed.



Include Commentaries (Print and Copy Dialog Boxes)

In the Print and Copy dialog boxes the Include Commentaries list box shows the 
commentaries you have installed. Select the commentaries whose notes you would like 
printed with the verses in your Ref List (if any). In the Show Scripture As box select Cmy 
Only if you want to print only the commentaries. 



Save Options (Print and Copy Dialog Boxes)

In the Print and Copy dialog boxes, you generally select the options that apply to the 
present Ref List printing only. If you want these print options to be used as the defaults at 
other times also, click Save Options.



Print Preview

> To access: On the tool bar click the Print Preview icon,
Or: Pull down the File menu and click Print Preview.
Then: After selecting options in the Print dialog box, click OK.

Use Print Preview to show what the printed output will look like.

When you select Print Preview, WORDsearch first displays the Print dialog box so you can 
select whatever printing options you need. When the options are as you need them, click 
OK.

WORDsearch shows a picture of your printout on the screen. You can see how it will appear 
on paper so you can make adjustments before printing it.

Print. Prints the Ref List and notes as they are currently selected.

Next Page. Shows the next page of the printout.

Prev Page. Shows the previous page of the printout.

One Page and Two Page. Switches between showing one or two pages at a time.

Zoom In. Enlarges the image so you can see more detail.

Zoom Out. Shrinks the image so you can see more of the page.

Close. Returns to the normal WORDsearch desktop.

See also:
Printer Setup



Printer Setup

> To access: Pull down the File menu and click Printer Setup.

Use Printer Setup to choose the printer to use (if you have more than one on your 
computer), and to select options available for it.

If you have more than printer, one of them is established as the default in the Windows 
Control Panel. If you need to use a different printer click the arrow button next to the Name
list box and select one from the list.

Select the options you need in the Paper and Orientation option boxes, and click the 
Properties button for more choices. The specific choices available in each option area 
depend on the printer you are using.

The Printer Setup command opens a standard Windows dialog box. For more information 
on the options in this dialog box, see your Windows or printer documentation.

When you have selected all the options you need, click OK or press Enter.

See also:
Print (File Menu)



Printing from Text Windows

> To access: From any text window, click the Print icon on the tool bar,
Or: Pull down the File menu and click Print,
Or: Press Ctrl+P.

Use Print to print all or any part of the contents of a text window. Text windows are:

· translation notes
· commentaries
· personal commentaries
· topics
· Treasury of Scripture Knowledge
· Desktop Notes

When a text window is the active window:

1.To print only part of the text, select the part to print.

2.Pull down the File menu and click Print. The Print dialog box is displayed.

3. If you have more than printer, one of them is established as the default in the Windows 
Control Panel. If you need to use a different printer click the arrow button next to the 
Name list box and select one from the list.

4.Select the options you need in the Print Range and Copies option boxes, and click the
Properties button for more choices. The specific choices available in each option area 
depend on the printer you are using.

5.When you have selected all the options you need, click OK or press Enter.



Printing Outlines

> To access: From an outline window, click the Print icon on the tool bar,
Or: Pull down the File menu and click Print,
Or: Press Ctrl+P.

Use Print to print all or part of an outline.

When you print an outline, only the selected heading and its descendants are printed. (If 
the selected heading has no descendants, just the one heading is printed.) If you want to 
print the outline for an entire book, select the title of the book before selecting the Print 
command.

The Print dialog box asks if you want to include hidden headings in the printout. This 
option gives you control over exactly how much of the outline is printed. If this box is 
checked, all headings descended from the selected heading are printed, even if they are 
hidden. If this option is not checked, only the headings that are showing are printed.

When you are ready to print, press Enter or click OK.

See also:
Outlines Overview
Printer Setup
Print Dialog Box
Printing from Text Windows



New Personal Commentary

> To access: Pull down the File menu and click Personal Cmy. This opens a 
submenu.

Then: Click New.

You can have several personal commentaries, each with its own set of notes and its own 
name. This is convenient when you have several people using WORDsearch, and each 
would like to have his or her own personal commentary. You can also use this to separate 
your notes by their sources or contents: sermon notes, personal thoughts, theological 
comments, practical applications.

When you create a new commentary, WORDsearch asks for the title and filename. The 
filename is the DOS name on your computer's hard disk. It can be up to eight characters, 
and must follow DOS naming conventions. The filename extension is assigned by 
WORDsearch, and the file is put into the \PERSCMY subdirectory of your WORDsearch 
directory. It must remain here for WORDsearch to find it.

The title is for your use in the WORDsearch program only, and you can change it at any 
time with the Set Title function.

When you create a new commentary, WORDsearch puts an icon for it on the bookshelf. 
Click the icon to open the commentary again.

See also:
Commentaries Overview
Importing and Exporting Personal Commentaries



Set Title Dialog Box

> To access: Make the personal commentary the active window. Pull down 
the File menu, and click Personal Cmy.

Then: On the submenu that appears, click Set Title.

Type the title in the Set Personal Commentary Title dialog box and press Enter or click 
OK. 



Importing and Exporting Personal Commentaries

> To access: Open a Personal Commentary window, then pull down the File 
menu and click Personal Cmy.

Then: From the submenu click Import / Restore or Export / Backup.

Use Import and Export to:

· Share personal commentary files with friends and colleagues who also use WORDsearch
(for either DOS or Windows)

· Back up your notes

Export writes all the notes in the personal commentary to a text file on the hard disk (with 
the filename extension .CMY). Import reads such a text file and copies the notes into the 
personal commentary. You can give the text file to a friend to load into his or her personal 
commentary in WORDsearch. You can also copy it to a floppy disk as a backup copy in case 
a problem on your computer damages or destroys the notes in WORDsearch.

Import and Export affect only the open personal commentary. If you have more than one 
personal commentary, and are exporting them for backups, you must do each one 
individually.

If you import commentary into an existing personal commentary, the new notes are added 
to the existing notes.



Export / Backup Topics Dialog Box

> To access: Pull down the File menu and click Topical Tools, then click 
Export / Backup.

Use Export / Backup to copy all the topics, subtopics, refs, and cross-references in a 
topical tool you created to an ASCII file. Use this file as a backup of your data or to share 
your topics with another WORDsearch user.

1. In the Export / Backup dialog box select the tool to export and press Enter or click 
OK. 

2. In the next dialog box select or enter a filename and press Enter or click OK.

WORDsearch creates an ASCII file that contains all the topics, refs and cross-references in 
that database. (Depending on the size of the database and the processing speed of your 
computer, this process mght take quite a bit of time.)

If you create a lot of personal topics, it is a good idea to periodically export them to a file 
and save the file on a floppy disk. You can use this file to recreate your personal topical tool
if it is ever lost or damaged.

See also:
Import / Restore (Topical Tools Menu)



Using Outlines

WORDsearch outlines look very much like the outline format in Windows tools such as the 
Windows Explorer. At the left of many headings is a small box with either a plus sign  or 
minus sign 

 in it. A plus sign indicates that there are hidden headings you can reveal by clicking the 
box. A minus sign means the headings are already showing. Click the box to hide them. 
(Headings without boxes have no subheadings.)

To select an outline heading, click it. To synchronize the Ref List to the outline, double-click 
the heading.

As you scroll through a Ref List, WORDsearch automatically keeps the outline synchronized 
to the selected verse, revealing subheadings as needed.

Use these cursor movement keys to move around in the Outline window:

Keystroke Movement

 , ¯ Up or down one outline heading
® Show subheadings, or move to first subheading

(if already showing)
¬ Hide subheadings, or move to parent heading 

(if subheadings hidden)
PgUp, PgDn Up or down one window-full
Ctrl+, Ctrl+¯ Scroll outline without changing selected 

heading

Use the vertical scroll bar to move through the outline. If headings are too long to display in
the window completely, use the horizontal scroll bar to shift the outline from side to side.

See also:
Outlines Overview
Editing Outlines



Editing Outlines

There are several ways you can edit outlines:

· Insert new headings
· Revise existing headings
· Delete headings
· Change the indentation of individual or families of headings
· Change the position of headings vertically within the outline

To begin any of these operations, right-click the outline heading you want to work with (or 
any heading if you are inserting a new heading). WORDsearch displays a special outline 
menu.

· Synchronize Bible Text. Scrolls the text in the Ref List to the first verse for the outline
heading. This is the same as double-clicking the heading.

· Scroll Heading to Top of Window. Scrolls the outline so the heading is at the top of 
the outline window.

· New Heading. Insert a new outline heading.
· Revise Heading. Change the outline heading.
· Delete Heading. Remove the outline heading and optionally its subheadings. 
· Move One Left. Move the heading one indentation level to the left.
· Move One Right. Move the heading one indentation level to the right.
· Move Group Left. Move the heading and its subheadings (if any) one indentation level

to the left.
· Move Group Right. Move the heading and its subheadings (if any) one indentation 

level to the right.

If any of the bottom four would result in two headings being at the same level on the same 
verse, they are are grayed. WORDsearch does not allow that. If any of the bottom four 
would result in an otherwise incorrectly structured outline (such as skipping a level) 
WORDsearch displays a message box to warn you of that condition, and asks for 
confirmation.

Although WORDsearch does not prevent you from modifying published outlines, it is best 
that you don't. If you need to restore the original outline for some reason, you will lose all 
your changes. If you do choose to modify published outlines, be sure to make a backup 
periodically.

See also:
Using Outlines
Outlines Overview



New Heading Dialog Box
Revise Heading Dialog Box

> To Access: Right-click an outline heading.
Then: Click New Heading or Revise Heading.

Use New Heading to insert a new heading into an outline, specifying its text, indentation 
level, and first reference.

Use Revise Heading to change the text, indentation level, or first reference of an existing 
outline heading.

In the New Heading and Revise Heading dialog boxes:

1.Type or edit the text for the outline heading. If the text is too long to fit in the box, it 
scrolls so you can enter more.

2. If the first ref showing in the dialog box is not correct, click that field (or tab to it) and 
enter the correct reference. You do not need to specify a range of refs or the ending ref 
for an outline heading, because WORDsearch determines the last ref according to the 
starting verse of the next heading at the same or higher level.

3.The indentation level defaults to the same level as the current heading. You can tab to 
the Level box and use the up and down arrows to select a different level, or click the 
level you need.

4.Press Enter or click OK.

If your changes would result in two headings at the same level on the same verse, 
WORDsearch displays a message box to remind you that this is not allowed.

See also:
Editing Outlines



Copying Outlines

> To access: From an outline window click the Copy icon on the tool bar,
Or: Pull down the Edit menu and click Copy.

With an outline use the copy command to copy any part or all of an outline to the Windows 
Clipboard. From there you can paste it into another text window in WORDsearch (such as a 
personal commentary), your word processor, or to any other Windows application.

When you copy an outline, only the selected heading and its descendants are copied. (If 
the selected heading has no descendants, just the one heading is copied.) If you want to 
copy the outline for an entire book, select the title of the book before selecting the Copy 
command.

The Copy dialog box asks if you want to include hidden headings in the copy. This option 
gives you control over exactly how much of the outline is copied. If this box is checked, all 
headings descended from the selected heading are copied into the document, even if they 
are hidden. If this option is not checked, only the headings that are showing are copied.

WORDsearch copies the outline into the Windows Clipboard. You can then select a 
WORDsearch text window (such as a personal commentary), or switch to another 
application, and pull down the Edit menu and click Paste. The outline is pasted into the 
window or application at the position of the insertion point.

See also:
Printing Outlines
Copy Text to Word Processor or Desktop Notes
Copy



New Dialog Box (Topical Tools, & Outline)
Import/Restore Dialog Box (Topical Tools, & Outline)

> To access: Pull down the File menu and click Topical Tools or Outline,
Then: Click New or Import/Restore.

Use New to create a new topical tool or outline    file.

Use Import/Restore to create a topical tool or outline file from an ASCII file you have 
previously saved with a Restore/Backup command. WORDsearch loads the topics or 
outlines in the ASCII file into the new file you create.

In the dialog box:

1.Type a three-character code for the new topical tool or outline. This will be displayed on 
the bookshelf icon. A list of the existing codes is displayed. All the codes must be 
unique.

2.Press Enter or click OK.

WORDsearch prepares the file, and places an icon for it on the bookshelf.

Outline files contain outlines for every book of the Bible. An "empty" file shows the titles for
each book, and is ready for you to fill in with full outlines.

See also:
Export / Backup (Topical Tools Menu)
Export / Backup (Outline Menu)



Set Outline Title Dialog Box

> To Access: Pull down the File menu and click Outline,
Then: Click Change Title.

In this dialog box you can set or change the name of an outline (shown on its window title 
bar) and its bookshelf code (shown on the bookshelf icon.)

In the Set Outline Title dialog box, type a three-character code in the top text box. This is
the name of the outline file on your hard disk, and the code that appears on the bookshelf 
icon. In the second text box, type the name of the outline. This name is shown in the title 
bar of the outline window. In the bottom text box, you can enter a copyright notice if you 
like.



Where You've Been Tool Bar Icon

> To Access: In a study tool window, click the Where You've Been icon on 
the tool bar.

Use Where You've Been to display a list of the sections of the current study tool you have
looked at.

As you study, you probably jump around within the study tools following cross-references or
looking at different passages. If you want to go back to something you have seen before, 
click the Where You've Been icon and select from the list the section you want to return 
to.

See also:
Go Back



Copy to Ref List

> To access: With a Ref List in the active window, pull down the Edit menu 
and click Copy to Ref List,

Or: Press F5.

You can copy a Ref List into another Ref List in two ways:

· Copy the entire Ref List
· Copy only the selected verses in the Ref List

The destination Ref List can be a second Ref List that is already open or a new one created 
during the copy. 

1.Make sure the Ref List you want to copy into another is the active Ref List, and if you 
want to copy only part of it, select the refs you want to copy.

2.Pull down the Edit menu and click Copy to Ref List. The Copy to Ref List dialog box 
is displayed. It lists the Ref Lists you can copy your Ref List or selected verses into.

3.Select the name of the Ref List to copy to, and in the Copy box indicate if you want to 
copy the entire Ref List or just the selected verses. 

4.Click OK or press Enter.

See also:
Exercise: Copy to Ref List 
Merge Ref Lists



Merge Ref Lists

> To access: With two Ref Lists open and with refs in them, and one of them 
the active window, pull down the Edit menu and click Copy to Ref List,

Or: Press F5.

Fill out the Copy to Ref List dialog box and click OK. Since the destination Ref List already 
has refs in it, WORDsearch displays another dialog box. Select one of its options:

· Add to Them. Add the refs in the current Ref List to those already in the destination 
Ref List.

· Keep Only. Keep only the refs that are in both Ref Lists. Remove all others.
· Remove. Remove from the destination Ref List all the refs in the current Ref List.
· Clear. Empty all the verses from the destination Ref List before putting the new refs 

into it.

Three diagrams may help show the differences between the first three options. The red 
circles represent the refs in the current Ref List, and the blue circles are the refs in the 
destination Ref List. The green areas show the refs in the destination Ref List after the 
merge. The gray areas are the discarded refs.

 

Within __ verses. When you type a number between 1 and 99 in this box and click Keep 
Only, WORDsearch keeps the verses that are in both Ref Lists, and adds those within that 
many verses from them.

See also:
Exercise: Copy to Ref List 



Copy Text to Word Processor or Desktop Notes

> To access: On the tool bar click the Copy to Word Processor icon.
Or: Pull down the Edit menu and click Copy to Word Processor,
Or: Pull down the Edit menu and click Copy to Desktop Notes.

Use this to copy text, such as notes or topics into your word processor or the Desktop Notes
window. Depending on what you are copying, WORDsearch might display a dialog box 
requesting additional information, such as whether to copy only selected text or an entire 
note.

See also:
Copy Refs to Word Processor or Desktop Notes



Text-Editing Functions

WORDsearch provides a full set of text-editing functions, which you can use in several 
windows. Not all of the functions are appropriate in all windows.

For details on entering and editing text, see:
Text Entry
Selecting Text
Copying or Moving Text
Insert Verse (Edit Menu)
Delete (Edit Menu)
Edit Menu
Copy Text to Word Processor or Desktop Notes
Merge Ref Lists
Typing Refs



Text Entry

You can enter text into Personal Commentary, Desktop Notes, and Outline windows.

In a text window the insertion point shows where the text you type is entered. Move the 
insertion point with either the mouse or the cursor movement keys on the keyboard. As you
type into a text window, press Enter at the ends of paragraphs, not lines (just as you would
in a word processor).

Moving the insertion point. Use these keys to move the insertion point and edit text 
(Some of these keys have different functions within outlines.)

Keystrokes Insertion Point Movement

¬, ®, , ¯ Move one character or line
Home Move to the beginning of the line
End Move to the end of the line
PgUp Move to the previous screen
PgDn Move to the next screen
Ctrl+Home Move to the beginning of the text
Ctrl+End Move to the end of the text
Tab Insert a tab character
Bksp Erase one character to the left of 

the insertion point
Del Erase the selected text or the 

character to the right of the 
insertion point

With the mouse, move the insertion point by moving the mouse pointer to where you need 
to put the insertion point, and clicking once. You can also use the mouse to select text to be
copied, deleted or cut.

WORDsearch also provides several text formatting options which are accessable from the 
Edit menu, icons on the tool bar, and from a shortcut menu. For more information on these 
options, click the icons or menu commands shown.



Bold Tool Bar Icon

> To access: Select the text to make bold,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Bold,
Or: Press Ctrl+B.

Use Bold to display text in personal commentaries, Desktop Notes, and personal topics in 
bold letters. In addition to selecting the text and then making it bold as shown above, you 
can turn on Bold by any of the means shown, type the text, then turn off Bold by repeating 
the Bold command.

See also:
Text-Editing Functions



Italic Tool Bar Icon

> To access: Select the text to make italics,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Italic,
Or: Press Ctrl+I.

Use Italic to display text in personal commentaries, Desktop Notes, and personal topics in 
italic letters. In addition to selecting the text and then making it italic as shown above, you 
can turn on Italic by any of the means shown, type the text, then turn off Italic by repeating
the Italic command.

See also:
Text-Editing Functions



Underline Tool Bar Icon

> To access: Select the text to underline,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Underline,
Or: Press Ctrl+U.

Use Underline to display text in personal commentaries, Desktop Notes, and personal 
topics with a single underline. In addition to selecting the text and then underlining it as 
shown above, you can turn on Underlining by any of the means shown, type the text, then 
turn off Underlining by repeating the Underline command.

See also:
Text-Editing Functions



Color Tool Bar Icon

> To access: Select the text to color,
Then: Click the tool bar icon.

Use Color to display text in personal commentaries, Desktop Notes, and personal topics 
with colored text. 

When you click the Color icon, WORDsearch displays a list of the available colors. Click one 
of the options to select it.

In addition to selecting the text and then coloring it as shown above, you can turn on the 
desired color by any of the means shown, type the text, then turn off the color by repeating
the Color command and selecting another color.

See also:
Text-Editing Functions



Left Align Tool Bar Icon

> To access: Click in the paragraph to align,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Left Align.

Use Left Align to format text in personal commentaries, Desktop Notes, and personal 
topics flush with the left margin of the window. This is the default alignment. In addition to 
selecting the text and then aligning it as shown above, you can turn on the desired 
alignment    by any of the means shown, type the text, then turn off the alignment by 
selecting another alignment command. Alignments affect only whole paragraphs.

See also:
Text-Editing Functions
Center
Right Align



Center Tool Bar Icon

> To access: Click in the paragraph to align,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Center.

Use Center to format text in personal commentaries, Desktop Notes, and personal topics 
with each line centered in the window. In addition to selecting the text and then aligning it 
as shown above, you can turn on the desired alignment    by any of the means shown, type 
the text, then turn off the alignment by selecting another alignment command. Alignments 
affect only whole paragraphs.

See also:
Text-Editing Functions
Left Align
Right Align



Right Align Tool Bar Icon

> To access: Click in the paragraph to align,
Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Right Align.

Use Right Align to format text in personal commentaries, Desktop Notes, and personal 
topics flush with the right margin of the window. In addition to selecting the text and then 
aligning it as shown above, you can turn on the desired alignment    by any of the means 
shown, type the text, then turn off the alignment by selecting another alignment command.
Alignments affect only whole paragraphs.

See also:
Text-Editing Functions
Left Align
Center



Bullet Tool Bar Icon

> To access: Click in the paragraph, or drag across several paragraphs, to 
format with bullets,

Then: Click the tool bar icon,
Or: Right-click to open a shortcut menu and click Bullet Style.

Use bullets to display text in personal commentaries, Desktop Notes, and personal topics 
as a list. In addition to selecting the text and then adding bullets as shown above, you can 
turn on bullets by either of the means shown, type the text, then turn off bullets by 
repeating the command.

Use the ruler to adjust the indentation of bulleted lists.

See also:
Text-Editing Functions



Ruler

> To access: Right-click to open a shortcut menu and click Show Ruler.

Use the ruler to set indents and tab stops in personal commentary, Desktop Notes, and 
personal topics windows. All the settings apply only to the paragraph that contains the 
insertion point, or to all selected paragraphs. When you press Enter to create a new 
paragraph, the settings carry forward into the new paragraph.

The ruler has three sliders you can click and drag with the mouse.

· The top slider sets the indentation of the first line of the paragraph.
· The middle slider sets the indention of all other lines of the paragraph.
· The bottom slider moves both indentation sliders together to set the left margin.

Click anywhere inside the ruler to create a tab stop. To remove a tab stop, click and drag 
the tab symbol off the ruler.

See also:
Text-Editing Functions
Bullet Tool Bar Icon



Font Dialog Box

> To access: Select the text to change,
Then: Right-click to open a shortcut menu and click Font.
Then: Make desired changes.

Use the Font dialog box to change the type, type style, and type size of text in personal 
commentary Desktop Notes, and personal topics windows. You can also add strikeouts and 
color.

See also:
Text-Editing Functions



Typing Refs

When entering refs in the Find by Refs dialog box or into commentary or topics windows, 
you need to follow some simple formatting rules.

· Format references in the conventional 
way: the book name, the chapter number,
and the verse number.

John 3:16

· Separate chapter and verse numbers with
colons (:) or periods.

Psalm 119:105; Romans 8.28

· Separate complete refs with semicolons 
(;).

Mat 24:1-14; Mar 13:1-13; 
Luk 21:5-19

· Show passages (ranges of verses, 
chapters, or books) with hyphens.

Romans 11:33-36; Matt 5-7,
1 Kings-2 Kings

· If you need a full book, the book name is 
sufficient.

1 John

· For a full chapter, you do not need to 
indicate the verses.

Psa 23

· For books that have only one chapter, to 
specify verses you must include the 
chapter:

Jude 1:24-25, not Jude 24-25

· Abbreviate book names with enough 
letters to make the abbreviation unique. 
Some books can be abbreviated with only
one or two letters, but an easy-to-
remember rule is to use the first three 
letters, except for Judges and Jude (which
require four letters) and Philippians and 
Philemon (which require five).

Gen; Pro; 2Jo
Judg; Jude
Phili; Phile

· For numbered books, use Arabic 
numerals, not Roman. (A space between 
the number and the name is optional.)

3 John, not III John

See also:
Text-Editing Functions



Selecting Text

You can select text with either the mouse or the keyboard.

The mouse
Click and drag the mouse across the text; the selected text is highlighted. Select a word by 
double-clicking it.

The keyboard
Put the insertion point at one end of the block of text you need to select. Hold down the 
Shift key while you move the insertion point with the cursor movement keys. This 
highlights the text. When the entire block is selected, release the Shift key.

In a Ref List, you can select more than one block of refs. Make the first selection the usual 
way; then move to the next section and hold down the Ctrl key as you select the next 
block. You may select as may blocks as you need.

See also:
Select All



Copying or Moving Text

WORDsearch uses the Windows Clipboard for edit functions on Ref Lists and text windows. 
To copy or move verses or blocks of text:

1.Select the information to move or copy.
2.Pull down the Edit menu, and click Cut or Copy to put the verses or text into the 

Clipboard.
3.Click in the window or application to receive the text or verses to make it the active 

window.
4.Position the insertion point within the window with the mouse or cursor movement 

keys.
5.Pull down the Edit menu and click Paste.

In personal commentary, Desktop Notes, and personal topics windows, you can also copy 
and move text with single drag-and-drop operations. To move text:

1.Select the text to move.
2.Click and drag the selected text to the desired location.

To copy text:

1.Select the text to copy.
2.Hold down the Ctrl key, and click and drag the selected text to the desired location.
3.Release the Ctrl key.

See also:
Delete
Undo
Text-Editing Functions



Entering and Viewing your Personal Commentary

To enter new personal commentary, or to see the personal commentary notes for the 
verses in your active Ref List, open the commentary window, by either clicking its icon on 
the bookshelf or pulling down the Window menu and clicking the name of your personal 
commentary.

All commentary windows, including personal commentary, are synchronized with your 
active Ref List, so as you move from verse to verse in the Ref List, the commentary window 
displays the notes for that verse. When the commentary window is active (and if there are 
already notes on the current verse), use the mouse or the cursor movement keys to put the
insertion point where you need to type your comments.

See also:
Exercise: Writing a Personal Commentary Note
Commentaries Overview
Text Editing Functions 



Topics Window

The Topics window is very much like any other window, especially a personal commentary 
window. You can move it, change its size, or maximize it to occupy the whole desktop. The 
title bar of the Topics window shows the topic heading and the tool that contains it.

In the topical tools NavPress Software publishes, we use these conventions:

· Each subtopic is preceded by a bullet (·).
· All the refs for each subtopic are on one line without carriage returns (they 

automatically wrap to fit the window).
· Subtopics are indented to create a simple outline format.
· Topical cross-references are indicated by a double-arrow character (») and the word 

"See."

We recommend that you follow these conventions when entering your own topics.

See also:
Editing Topics



Edit Topics

To enter or change subtopics, references or cross-references in a new or existing topic, use 
Find by Topic to show the topic in the Topics window. Then type the subtopics and refs in 
the Topics window. Although there are very few restrictions on how you organize text in the 
Topics window, we use some conventions that we recommend you follow.

· Precede each subtopic with a bullet (·). Enter the bullet character by clicking the Bullet 
icon on the tool bar or right-clicking the paragraph and selecting Bullet Style from the 
shortcut menu.

· Enter all the refs for each subtopic on one line, without carriage returns. (They wrap to 
fit the window automatically.) It is easiest to select all of them this way. You can type 
the refs into the window, but you must be careful to spell the names of the books of 
correctly and use the proper formatting. 

· Use tabs or the ruler to indent subtopics in an outline form if you wish.

· For    topical cross-reference headings you can include the word "See" as in the 
published tools, if you wish.

· Each cross-reference should be on a line by itself.



Viewing Ref Lists

When you have collected a list of references to study, you need to be able to read them. 
Depending on the situation, you might want to see them different ways. Switch easily 
between the views by either clicking their tool bar icons, or by pressing Enter to cycle 
around the three views.

Sometimes you need to just review the list of references, without seeing the actual text of 
the verses. WORDsearch can show them to you this way. It even combines consecutive 
verses into a single reference, just as you are accustomed to seeing them. So if your Ref 
List contains the first three verses of Psalm 1, it doesn’t show you Psalm 1:1, Psalm 1:2, 
Psalm 1:3. It displays Psalm 1:1-3 as a single reference. If you later add the rest of the 
psalm to your list, WORDsearch automatically shows the reference as Psalm 1:1-6.

Most of the time you need to read the text of the verses. One mouse click or keystroke 
redisplays your Ref List with the full text of each verse. Consecutive verses are shown 
together in the same paragraph form used in the printed volumes.

Many times as you are studying, you need to look at the context of a verse. Press Enter or 
click the View in Context icon to see the selected verse in its biblical context. You can 
read as far before or after the verse as you need.

Whenever you are viewing a Ref List as either verses or in context, you can show it in as 
many versions of the Bible as you have installed on your computer (and can fit on the 
screen). As you scroll through the verses in one version, all the others scroll with it to stay 
synchronized. You can open and close different versions whenever you want.

As much as possible, WORDsearch shows Ref Lists on the screen with the same formatting 
used in the printed editions. This means that poetry is indented to show the lines, italics 
are used the same way they are in print, and the words of Christ are shown in red (or 
another color, if you prefer).

See also:
Moving around in Ref Lists
Synchronized Windows



Moving around in Ref Lists

If a Ref List is too long to be displayed in the Ref List window, use the cursor movement 
keys as you would in any windows application. The up and down arrow keys move the 
selection highlight up and down through the Ref List. PgUp and PgDn move up and down 
through the Ref List one "window-full" at a time. Ctrl+Home and Ctrl+End go to the very 
top and very bottom of the list. The scroll bars also operate as they do in all Windows 
applications. In Context view you can quickly locate the verses in your Ref List with 
Previous and Next.

See also:
Using Outlines



Viewing Ref Lists in Two or More Bible Versions

You can display the verses in your Ref List in two or more Bible versions side by side to 
compare wording. To open another version of the Bible, click the icon on the bookshelf for 
the version you want to see. Your Ref List window is divided into panes, with each pane 
containing a different version. You can display as many versions as you have installed (and 
have room for on the screen). As you scroll through the Ref List, all the versions displayed 
scroll together.



Synchronized Windows

One of the most useful features of WORDsearch is that windows that show information 
relevant to Bible verses are synchronized to the verse you are viewing. Select a verse in a 
Ref List window, and the synchronized windows that are open display their data for that 
verse. As you select other verses in the Ref List, the information in the synchronized 
windows is updated to correspond to the new selected verse.

The synchronized windows in WORDsearch are:

· commentaries
· personal commentaries
· translation notes
· maps
· cross-references
· outlines

See also:
Exercise: Viewing Commentary



Bible Options Dialog Box

> To Access: Pull down the Options menu and click Bibles.

In the Bible Options dialog box you can specify the order of the Bible version icons on the 
bookshelf and how many versions are shown in Ref Lists when they are first opened.

In the Order of Bibles options box, the Current box lists the Bible versions installed on 
your system in the order they are now shown on the bookshelf. To change the order select 
each version and click the » button in the order you want them shown. When you click the 
» button, WORDsearch moves the selected version to the New box.

In the New Ref Lists option box, indicate the number of versions WORDsearch should 
when it opens a new Ref List on the desktop. You can, of course add a version to any Ref 
List displayed at any time by clicking its bookshelf icon. Remove a version from a Ref List 
window by clicking the Close button  on its title bar.

To reset all the settings on this dialog box to the defaults, click Reset.

When these are set the way you want them, click OK. The changes take effect the next time 
you start WORDsearch.



Word Processor Dialog Box

> To access: Pull down the Options menu and click Word Processor.

In this dialog box select the word processor WORDsearch should send Ref Lists or notes to 
when you use Copy to Word Processor on the Edit menu. 

In the list box double-click your word processor, or the Other option if yours is not on the 
list. WORDsearch records default information on how to perform the transfers. If you need 
to modify the default setup, click Manual Setup.

See also:
Word Processor Manual Setup Dialog Box
RTF Settings Dialog Box



Word Processor Manual Setup Dialog Box

> To access: Pull down the Options menu and click Word Processor,
Then: Click Manual Setup.

On this dialog box you can manually enter the information WORDsearch needs to 
communicate with your word processor. 

See also:
Program File
Browse
Working Directory
Window Title
Paste Keys
Use Rich Text Format (RTF)

Word Processor Dialog Box
RTF Settings Dialog Box



Program File (Word Processor Manual Setup Dialog Box)
Browse Button

The Program File text box should contain the path and filename for your word processor, 
so WORDsearch can start it when you use Copy to Word Processor on the Edit menu. It is 
normally filled in correctly when you select a word processor from the list on the Word 
Processor dialog box. If you need to fill it in but do not know the exact name to use, click 
Browse. WORDsearch then helps you find the correct path and filename by searching 
through the folders and program names on your hard disk.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box



Working Directory (Word Processor Manual Setup Dialog Box)

In this text box enter the folder that WORDsearch should change to when it starts your 
word processor. Normally this is the folder your word processor is in.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box



Window Title (Word Processor Manual Setup Dialog Box)

This text box should contain the title that shows at the top of your word processor window. 
It is normally filled in correctly when you select a word processor from the list on the Word 
Processor dialog box. If you need to fill it in but do not know the exact name to use, start 
your word processor and make a note of the name. If the title on the word processor 
window includes the name of the current document or any other information, do not 
include that in this box. Enter only the name of the word processor, and be careful to 
include all spaces and capital letters exactly as they appear on the title bar. This box does 
not have to include everything showing in the title bar of your word processor, but it must 
have at least the beginning of the title, and it must appear exactly as on the title bar.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box



Paste Keys (Word Processor Manual Setup Dialog Box)

WORDsearch normally fills in this box correctly when you select a word processor from the 
list on the Word Processor dialog box. But if necesssary, type into this box the keystrokes 
your word processor uses to Paste data from the Windows Clipboard. Most Windows 
applications use Ctrl+V (^v). Some older applications use Shift+Ins (+{insert}). Alt+EP
(%ep) works with most applications, also.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box



Use Rich Text Format (RTF) (Word Processor Manual Setup Dialog 
Box)

This checkbox determines whether WORDsearch should send codes to your word processor 
to format text. These codes set colors, text attributes, and indentations. WORDsearch 
normally sets this correctly for your word processor, but you can change it by clicking it.

If WORDsearch has checked this box, you might want to uncheck it if your printer cannot 
print in color and does not covert colored text to an acceptable shade of gray.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box
RTF Settings Dialog Box



RTF Settings Dialog Box

> To access: Pull down the Options menu and click Word Processor,
Then: Click Manual Setup,
Then: Click RTF Settings.

This dialog box contains the detailed codes that WORDsearch uses to send your Ref Lists or
verses to your word processor. We provide this information for advanced computer users 
who may want to modify it.

Normally, we advise not changing these options.

For most word processors, this dialog box contains Microsoft's Rich Text Format, and you 
should contact Microsoft for documentation if you need it. For other word processors, it 
contains ASCII, with the Enter character represented by {enter}.

If you do make changes, and need to bring back the original codes, click Reset.

See also:
Word Processor Dialog Box
Word Processor Manual Setup Dialog Box
Use Rich Text Format (RTF)



Outline Options Dialog Box

> To access: Pull down the Options menu and click Outline.

Use Outline Options to customize the format of outlines.

In this dialog box, for each indentation level you can indicate:

· the type of number to use (Roman numerals, Arabic numerals, upper or lower case 
letters, or none)

· the punctuation to precede or follow the number

In the Outline Options dialog box:

1. In the Outline Level to Change list box click an outline level.

2. In the Type box select the style of number or letter to use for the selected level. You 
can also choose to not use any letter or number.

3. In the Prefix and Suffix boxes type the punctuation or other characters to precede and
follow the letter or number.

4.Press Enter or click OK.

To return all the settings to the defaults, click Reset All.

See also:
Outlines Overview



Bible Text Colors Dialog Box

> To access: Pull down the Options menu and click Bible Text Colors.

Use Bible Text Colors to set the colors for text in Ref List windows.

In the Set Color For box select the element to change, and click the Change Color 
button. WORDsearch displays a standard Windows color-selection dialog box in which you 
can choose a different color, and even define custom colors. Click the color you want to use
and click OK. In the Samples box WORDsearch shows the results of your selection. Select 
each item in the Set Color For box you wish to change, and follow the same procedure. To 
reset the selected item to its default color, click Reset. To return all the colors to the 
defaults, click Reset All Colors.

Unselect the Show Words of Christ in Red check box if you do not want WORDsearch to 
display    the words of Christ in a different color.

You can set the colors for these items:

· Verses in the Ref List. The text of verses actually in Ref Lists (not context verses).
· Verses in Context. Verses which are not in the Ref Lists (visible only in Context view).
· Red Letters in the Ref List. The words of Christ in verses in Ref Lists.
· Red Letters in Context. The words of Christ in context verses.
· Bible References. The book names, and chapter and verse numbers.
· Background. The screen "behind" the text of the Ref List.
· Selected Verses Backgrnd.The background that indicates the selected verse(s).



Screen Layout Dialog Box

> To Access: Pull down the Options menu and click Screen Layout.

Use Screen Layout to set the initial size of study tool windows.

By default, WORDsearch places all study tool windows (except maps) in one of two stacks, 
splitting the desktop either in left and right ("side by side") stacks or top and bottom ("over 
& under") stacks. On the Screen Layout dialog box set the percentage of the desktop to 
devote to the left and top stacks by dragging the sliders with the mouse. The balance is 
used for the right and bottom stacks.

Study tools in each stack:

Left or top of desktop:
· Ref Lists
· Scripture cross-references
· Greek and Hebrew search results
· Tables of Contents

Right or bottom of desktop
· Commentaries
· Personal Commentaries
· Translation Notes
· Topics
· Outlines
· Greek and Hebrew dictionaries
· Desktop Notes



STEP Book Locations Dialog Box

> To Access: Pull down the Options menu and click STEP Book Locations.

In the STEP Book Locations dialog box you can list additional folders WORDsearch should
check for study tool files (STEP books), especially those published for other Bible software. 
This is only needed in rare circumstances, and normally you should put nothing in the text 
box.

If you do need to enter folder names here, you must include the full path, except for the 
last folder in the path that actually contains the files. This last folder name is considered 
the name of the STEP book, and you should not include it in the path.

You can list more than one path by separating them with semicolons.

If you have a STEP book whose actual files are on a CD-ROM, in the folder D:\NAVPRESS\
NAVES.NPS\, your entry in this dialog box would be:

D:\NAVPRESS

NOTE: Some publishers of STEP books make it possible to install some of the STEP book 
files on your hard disk and leave the others on the CD-ROM. This can speed up access to 
the books, without using as much disk space. If you have STEP books installed this way, 
you must list the paths to both sets of files in this dialog box.



Tool Bars Dialog Box

> To Access: Pull down the Options menu and click Tool Bar.

In the Tool Bars dialog box, select the tool bar groups you want WORDsearch to display. To 
check or uncheck the tool bar groups, click them.

To see what each icon does, click it here.

Main

Edit

Format

View

STEP Navigation

Window

See also:
Tool Bar Overview



Bookshelf Dialog Box

> To Access: Pull down the Options menu and click Bookshelf.

Use the Bookshelf dialog box to indicate which study tools you want shown on the 
bookshelf. All the installed tools are listed, and you can click each one to place or remove a 
check mark before it. WORDsearch puts the checked tools on the bookshelf. All installed 
tools are available on the Bible and Window menus, so you can always access them even if 
you choose not to show them on the bookshelf.

See also:
Bookshelf Overview



Bookshelf Code Dialog Box

> To Access: Pull down the Options menu, and click Bookshelf Code.

In the Bookshelf Code dialog box you can set the three-character code shown on the 
bookshelf icons for commentaries, topical tools, and Greek and Hebrew dictionaries. 

You can set the bookshelf codes for Ref Lists in the Set Ref List Title dialog box, and for 
outlines in the Set Outline Title dialog box.

You cannot change the bookshelf codes for Bible versions, maps, Greek and Hebrew Search
Results window, or the Cross-Reference window.

See also:
Bookshelf Overview



The WORDsearch Window

Most components of the WORDsearch application    window (the "desktop") are common to 
most Windows applications. These include:

· The main title bar
· The window control icons in the upper-right corner
· The main menu
· Scroll bars along the right and bottom edges when needed
· Document windows that in WORDsearch contain Ref Lists and other study tools
· Dialog and message boxes

See your Windows manual and Help for information about these if you need it.

These components are not as common:

· The tool bar, beneath the menu bar, is a set of square buttons for selecting the most 
frequently-used functions in WORDsearch. Clicking a button to perform a task is often 
easier than using the menus.

· The bookshelf, beneath the tool bar, shows the study tools available to you while 
working on your study. The tools are grouped in categories, and each tool is shown as a 
book icon.

See also:
Using and Customizing Windows
Arranging Windows
Managing Desktops



Tool Bar Overview

The square icons immediately beneath the menu comprise the tool bar. These icons 
represent common WORDsearch commands or functions, such as for searching the Bible, 
editing text, or arranging windows. If you have used other Windows software, some of them
are probably familiar to you, but some are unique to WORDsearch. To perform the function 
of an icon, click it with the mouse. (If you prefer to use the keyboard, most of the functions 
available on the tool bar are also on the menus, and most have shortcut keys as well.)

The purpose of the pictures on the tool bar buttons, of course, is to make it easy to 
recognize and remember their functions. We have tried to make them clear and obvious, 
but to help you while you are learning what they all do, WORDsearch provides tool tips for 
each icon. When you put the mouse pointer on an icon without clicking it, WORDsearch 
displays a short description of that icon's function.

The icons are in groups. You can select which groups are shown by pulling down the 
Options menu and clicking Tool Bar. The groups are shown here. Click on these icons to see 
what each one does.

Main

Edit

Format

View

STEP Navigation

Window

You might have noticed also that sometimes the icons are in color, and sometimes they are 
gray. When an icon is grayed its function is not available or approriate in the current 
situation. For example, if the active window is the maps window, the format icons are grayed
because you cannot use them with maps. When you click in a Personal Commentary 
window, they become available again, and their color changes to show this.

If you wish, you can move the tool bar groups to other positions on the screen. To do this, 
click in the small area just to the left of the left-most icon in the group, and drag the group 
away from its normal position at the top of the screen. As you do, it becomes a window 
outline. You can place it anywhere you want on the screen, and when you release the 
mouse button it becomes a window with its own title bar. You can change its shape by 
dragging its sides. To put it back in its normal position, drag it back or pull down the 
Options window and click Reset Bookshelf - Top or Reset Bookshelf - Left.

See also:
Bookshelf Overview



Bookshelf Overview

Near the top of the WORDsearch desktop, (just beneath the tool bar) is a set of icons that 
look like books on a shelf. This is the bookshelf. These icons represent the study tools that 
are available to you in WORDsearch, such as Bible versions, commentaries, and outlines. 
Their names are abbreviated on the icons, but their tool tips show their full names. You can 
access the books on the bookshelf by clicking them with the mouse.

The icons on the bookshelf are normally colored, with each group a different color. But 
sometimes the icons become gray. What a grayed icon indicates depends on the type of 
tool it is. Bible versions are gray whenever the active window is not a Ref List. This simply 
means that nothing happens if you click them. For commentaries, the icons are gray if they
have no notes on the verse selected in a Ref List. Clicking a commentary icon always opens
it on the desktop (or brings it to the top) regardless of whether it is colored or gray.

The Cross Reference window and the Greek and Hebrew search results window are empty 
when you start WORDsearch, and their bookshelf icons are gray. Clicking on the icons has no
effect until you put something in the windows. When you click a Scripture cross-reference in 
a commentary or other text window, WORDsearch puts the verses in the Cross Reference 
window and opens it on the desktop. Its icon becomes colored to indicated it contains refs, 
and if you later close or cover that window, clicking its icon brings it back.

The Greek and Hebrew search results window shows the refs WORDsearch finds when you 
search for Greek and Hebrew words. Its icon is gray when it is empty, and colored when it 
contains refs.

All the other bookshelf icons are always colored because the related study tools are always 
available.

You can choose which study tools appear on the bookshelf and change the abbreviations on
the icons.

See also:
Tool Bar Overview



Using and Customizing Windows

Most operations you perform on windows themselves (in contrast to the contents of the 
windows) are common to Windows applications. Some of the most important of them are 
listed here. See your Windows manual and Help for more information.

Arranging Windows
Maximizing a Window
Closing a Window

Some operations are unique to WORDsearch, or at least not as common.
Synchronized windows
Bible Text Colors
Managing Desktops



Arranging Windows

Use the standard Windows functions to arrange windows on the desktop: 

· Drag windows where you want them.
· Size windows by dragging their boundaries or clicking on the Minimize  and Maximize
 buttons in the upper-right corner.

· Arrange windows with the Side by Side, Over & Under, Cascade, and Tile commands 
on the tool bar or Window menu.

See also:
Window Menu



Maximizing a Window

If you have several windows open on your screen, you may want to expand the active 
window to fill the screen. There are two ways to do this. Click the Maximize button  in the
upper right corner of the window, or double-click the title bar of the window. If a Ref List 
window is displaying multiple Bible versions, you can maximize one of the versions by 
double-clicking its title bar.



Closing a Window

To close a window, click its close icon  in the upper-right corner of the window. Closing 
a window does not affect its contents; it merely removes it from the desktop. If you reopen 
the window, its contents are still intact. If it is a synchronized window--one that corresponds
to your location in your Ref List--it shows the information that corresponds to the current 
verse in the most recently active Ref List window.



Using the Mouse

The mouse is the primary tool for selecting text and options, and executing commands in 
WORDsearch. (You can, of course, use the keyboard as well, and once you learn them, 
keyboard commands are often faster and easier.)

Use the mouse to pull down a menu by clicking on the menu name. Execute a command on
the menu by clicking on it. Close a menu by clicking anywhere outside the menu. 

Click icons on the tool bar to perform their functions, and click study tool icons on the 
bookshelf to open them. Click and drag the mouse to select text, to drag a window where 
you want it, and to size a window by dragging its borders.

As in all Windows applications, use the left button for most mouse operations: whenever 
instructions say to click a screen object or click and drag, use the left mouse button. But 
there are some uses for the right button, also. In WORDsearch, when you click the right 
button, WORDsearch displays a shortcut    menu with options appropriate for what you 
clicked on.

Shortcut (right-click) menus:

In Ref Lists:
· Show Greek/Hebrew Definition
· Find by Words
In the Greek and Hebrew Dictionary windows:
· View Definition
· Find KJV Verses
· Find NASB Verses
· Make Bold
· Make Only Bold

In study tools with cross-references:
· Show Refs in this Paragraph
· Show Selected Refs
· Show All Refs

In outlines:
· Synchronize Bible Text
· Scroll Heading to Top of Window
· New Heading
· Revise Heading
· Delete Heading
· Move One Left
· Move One Right
· Move Group Left.
· Move Group Right



Using the Keyboard

The mouse is given priority in our instructions because the Windows interface is optimized 
for it, but every major function in WORDsearch is accessible from the keyboard, too.

Each pull-down menu on the menu bar has a single underscored character in its name. Pull 
down a menu by pressing Alt to activate the menu bar, and then pressing the underscored 
letter of the menu you need.

Each command on the pull-down menus has a letter underlined in it. Select the command 
by pressing its letter. You can also use the up and down arrow keys to move the selection 
bar to the item you need, and then press Enter. Finally, many commands have shortcut 
keys--keystroke combinations such as F9 or Ctrl+Z--which are shortcuts for executing that 
command. The shortcut keystrokes are listed next to the names on the pull-down menus. 
The shortcut key sequences execute the commands even when the menu is not visible.

See also:
Using the Mouse



Searching Overview

The primary job of WORDsearch is searching the Bible for verses that meet criteria you 
determine, and collecting them into Ref Lists. There are several criteria you can use.

· You can request specific passages by selecting the book, chapter, and verse.
· You can have WORDsearch search for verses that contain words, phrases, or 

combinations of words that you are looking for.
· WORDsearch can find verses that relate to topics you want to study, even if they don’t 

use specific words.
· It can even find verses that use certain words in the original Greek and Hebrew, 

regardless of how they are rendered in English translations.

Once you have gathered a list of references, you can use additional searches to expand or 
limit the list. You can mix the search methods, so your first search might be finding the 
verses that contain a certain word, and the second one might remove from that list the 
verses in the Old Testament. There is no limit to the number of consecutive searches you 
can perform to refine the Ref List into exactly the verses you need.

Searching is not limited to the Bible. You can search through STEP books such as 
commentaries and topical study tools to find any word, phrase, combination of words, or 
reference. Use this to find a commentary’s remarks on a subject without knowing what 
verses the notes are related to. It can also help find a note you have seen before, but can’t 
remember what verse or topic it is with.

Searching in WORDsearch is virtually instantaneous, due to WORDsearch's complete 
indexes of each Bible version and study tool.



Find by Words/Phrases Dialog Box

> To access: On the tool bar, click the Find by Words icon,
Or: Pull down the Find menu and click By Words,
Or: Press F2,
Or: Right-click a word in a Ref List and choose Find by Words.

Use Find by Words/Phrases to search the Bible for verses that contain the words or 
phrases you request.

Single words or phrases
To find a single word or phrase, type it in the first text box on the Find by Words/Phrases 
dialog box, and press Enter or click OK. WORDsearch finds the references and puts them 
into the active Ref List, clearing whatever refs might have been in it already.

Multiple words or phrases
To search for more than one word or phrase, type each one in a separate text box. Press 
Tab to move from box to box. Select one of the options in the Find Verses Containing box 
and press Enter or click OK.

Similar words or phrases
To find groups of related words and phrases use wildcards in the search words or phrases.

Refining Ref Lists
By default, if there are refs in a Ref List, WORDsearch discards them when you do a new 
search. If you want to merge the new search with the refs already in the Ref List, instead of 
clicking OK, click one of the buttons at the bottom of the dialog box.

· Add Them (Or). Add the refs found by the new search to the refs already in the Ref 
List.

· Keep Only Them (And). Keep only the refs that are both now in the Ref List and found
by the new search. Discard all others.

· Remove Them (Not). Remove from the existing refs all the refs found by the new 
search.

See Refining the Ref List for more details.

Searching other study tools and STEP books for words and phrases.
You can search all WORDsearch study tools such as commentaries, and other STEP books 
for any words or phrases used anywhere in them. First click in the tool's window to make it 
active, then click the Find by Words icon on the tool bar. For more information see 
Searching Study Tools and STEP Books for Words and Phrases. 

For information on the other options in the Find by Words/Phrases dialog box, see:
Bible
Get Prev Search
Search Range
Case Sensitive



Bible (Find by Words/Phrases Dialog Box)

In the Find by Words/Phrases dialog box, use the Bible list box to select the version of the 
Bible you want WORDsearch to search. Click the down-arrow to see the Bible versions 
available to you. Click the version you want to use, or select All to search all of the 
available Bible versions. 



Get Prev Search (Find by Words/Phrases Dialog Box)

In the Find by Words/Phrases dialog box, click Get Prev Search to redisplay all the search 
options you used the last time you did a find by words or phrases. Use this to repeat your 
search in a different version of the Bible or to make other minor changes in the search 
options before repeating the search.

Get Prev Search only returns search options used in the current session.



Search Range (Find by Words/Phrases Dialog Box)

In the Find by Words/Phrases dialog box, click Search Range to restrict a search to one or 
more specific portions of the Bible.

When you search by words or phrases, WORDsearch normally looks through the entire 
Bible. When you restrict the search range, you tell WORDsearch to look only in the books, 
chapters, or passages you specify. (The current search range is displayed in the Find by 
Words/Phrases dialog box beneath the Search Range button.)

In the Search Range dialog box, select the check boxes for the portions of the Bible you 
wish to search, or type in your own set of search ranges. Search ranges can be whole 
books, selected chapters, or even specific verses. Once you specify a search range, it 
remains in effect for all searches for that Ref List until you change it. If you want this search
range to be the default search range for your future Ref Lists as well, click Save as 
Default in the Search Range dialog box. You can, of course, change the default later.

See also:
Exercise: Restricting the Search Range



Find Verses Containing (Find by Words/Phrases Dialog Box)

Find Verses Containing is an option box in the Find by Words/Phrases dialog box.

Use this option when you are searching for more than one word or phrase, to indicate 
whether you want the verses to contain any of the words or phrases you have listed, or all 
of the words and phrases.

· Any. When you select Any Word/Phrase (OR), WORDsearch finds every verse in the 
search range that contains at least one of the words or phrases you request. For 
instance, if you search for faith, believing, and belief, WORDsearch finds all the verses 
that contain any one of these three words. 

· All. When you select All Words/Phrases (AND), WORDsearch finds only verses that 
contain all of the words and phrases you request. For instance, if you are studying the 
mark of the beast in Revelation, then you might type mark and beast in the text 
boxes, and select All Words/Phrases (AND). WORDsearch finds only the verses that 
contain both of these words.

See also:
Within __ verses 



Within __ verses (Find by Words/Phrases Dialog Box)

This is an option on the Find by Words/Phrases dialog box in the Find Verses Containing 
option box.

Use this when you are looking for passages--not individual verses--that contain all of the 
words or phrases you request. 

When you are searching for more than one word or phrase, select All words/phrases 
(AND) on the Find by Words/Phrases dialog box to find only verses that contain all the 
words and phrases you request. This helps you find related subjects if the words are used in
the same verse. Sometimes, however, although the subjects are related, the words are not 
used in the same verse. They may be two or three or more verses apart. In the Within __ 
verses box, enter the maximum number of verses apart the words or phrases can be and 
still be "found" and put into your Ref List.

When you use this feature, be aware that words that are used within a few verses of each 
other, are not necessarily related. The larger the number you enter in the Within __ 
verses box, the more passages you will find in which the words you request are just 
coincidentally near each other, and not actually related in the context.

See also:
Exercise: Using Within __ verses
Find verses containing



Case Sensitive (Find by Words/Phrases Dialog Box)

In the Find by Words/Phrases dialog box select the Case Sensitive check box to find only 
the words that exactly match the capitalization of the search words. For example, if Case 
Sensitive is not selected when you search for lord, WORDsearch finds lord, Lord, and 
LORD. With it selected, however, WORDsearch finds only occurrences of lord that are not 
capitalized.



Refining the Ref List

> To access: From a Ref List that already contains references, start another 
search by Refs or    Words or Phrases. On either of the Find dialog boxes, 
instead of clicking OK to start the search, click one of the three buttons at 
the bottom of the box.

Refine a Ref List by combining the refs found in a new search with the refs already in the 
Ref List in one of three ways,:

· Add Them (Or). Add the refs found by the new search to the refs already in the Ref 
List.

· Remove Them (Not). Remove from the existing refs all the refs found by the new 
search.

· Keep Only Them (And). Keep only the refs that are both now in the Ref List and found
by the new search. Discard all others.

Three diagrams may help show the differences. The blue circles represent all the refs now 
in the Ref List, and the red circles are the refs found in the new search. The green areas 
show the refs in the Ref List after the existing refs and the new search have been 
combined. The gray areas are the discarded refs.

 

Within __ verses. When you type a number between 1 and 99 in this box and click Keep 
Only Them (And), WORDsearch keeps the refs that are both already in the Ref List and 
found by the new search, and those within that many verses from them.

For examples see:
Exercise: Expand - Add Them
Exercise: Refine - Remove Them
Exercise: Refine - Keep Only Them (1)
Exercise: Refine - Keep Only Them (2)

Technical Note. AND/OR/NOT Logic. Those with computer experience may be familiar with
AND/OR/NOT logic (also called Boolean logic), and should be aware that WORDsearch 
provides these functions, but uses different terminology, which most people find easier to 



understand. Here is the correspondence:

· OR = Add to Them
· AND = Keep Only
· NOT = Remove

If you are not familiar with AND/OR/NOT logic, don't worry about it. You do not need to 
understand this to use WORDsearch.



Wildcard Searches

If you want to search for several similar words (words which begin or end with the same 
letters), you can do a wildcard search, in which you substitute an asterisk (*) for a group of 
letters. When you search for know*, for instance, WORDsearch finds any word beginning 
with the letters know, such as know, knowing , knowledge , known, and knows.

Wildcard searches are also useful when you need to find a word that you are not sure how 
to spell. For instance, if you are searching for the name of a Bible character, and you are 
not sure how the name is spelled, but you know that it ends with -ziel, you can search for 
*ziel. WORDsearch finds all the words in the Bible that end with the letters -ziel.

When you do a wildcard search, WORDsearch displays the Wildcard Matches box listing all 
the words in the Bible that match your search. These words are all highlighted, meaning 
that they are all selected search words. If you want WORDsearch to find verses that use 
any of these words, press Enter or click OK. However, if there are some words on the list 
that you don't want to include in your search, hold down the Ctrl key and click them to 
deselect them and exclude them from the search. Then press Enter or click OK to start the
search.

See also:
Advanced Wildcard Searches
Using Wildcards in Phrases



Using Wildcards in Phrases

In a phrase, you can substitute asterisks for entire words. For instance, if you search for the
* of God, WORDsearch locates the phrases the spirit of God, and the image of God.

You can use more than one asterisk at a time. You can, for instance, search for spirit of * 
God*, which (in the NIV) locates both spirit of the gods and spirit of our God. Searching for 
Jesus * * Christ finds both Jesus is the Christ and Jesus was the Christ.

See also:
Wildcard Searches
Advanced Wildcard Searches 



Advanced Wildcard Searches

Wildcards can be in any position within the search word, and you can use more than one at 
a time. Wildcard searches are faster when the wildcards are near the end of the word.

Several different wildcards are available:

· Asterisk (*). Substitutes for any sequence of zero or more letters. Searching for *lov* 
in the NIV finds several words, including beloved, love, loves, loving, lovingly, and 
unloved.

· Question mark (?). Substitutes for any single letter. Searching for ?saia? in the KJV 
finds Asaiah, Isaiah, and Esaias.

· Plus sign (+). Substitutes for any sequence of one or more letters. This is slightly 
different from the *. Searching for lord* finds lord, lord's, lorded, lording, and lords. 
Searching for lord+ finds all of those except lord.

See also:
Wildcard Searches
Using Wildcards in Phrases



Wildcard Matches

When you do a wildcard search, WORDsearch displays the Wildcard Matches box showing
all the words in the Bible that match your search words. These words are all highlighted, 
meaning that they are all selected search words. If you want WORDsearch to find all of 
them, press Enter or click OK.

However, if there are some words on the list that you do not want to include in your search,
hold down the Ctrl key and click them to unselect them before continuing with the search.

Stop Asking
If your search has several wildcards, WORDsearch displays a Wildcard Matches box for 
each wildcard, one at a time. If you do not want to see any more of these, click Stop 
Asking instead of OK, and WORDsearch suppresses them for the remainder of the current 
search.

Cancel
This button cancels the search.



Find by Refs Dialog Box

> To access: On the tool bar, click the Find by Refs icon,
Or: Pull down the Find menu and click By Refs.
Or: Press F2.

Use Find by Refs to put specific books, chapters, passages or verses into your Ref List.

In the Find by Refs dialog box use the mouse to select the references of the verses to find
or type them into the Refs to Find text box at the bottom. Press Enter or click OK.

See also:
Refining the Ref List
Find by Words/Phrases



Specifying References to Find

When using Find by Refs, indicate the refs to find in the Find by Refs dialog box, by either 
typing them in the Refs to Find text box or by selecting them with the mouse.

Selecting refs with the mouse
The large selection box shows the book names, chapter numbers and verse numbers one at
a time. As you select each element with the mouse, it is written into the text box at the 
bottom, and the display changes to present the next. Click the hyphen button when 
needed. All other punctuation is added automatically. Select a range of books, chapters or 
verses by clicking and dragging the mouse across the range. When all the refs are 
complete, click OK or press Enter.

At any point, change the display to the needed element by selecting a radio button at the 
top of the dialog box. Click Undo to remove the last element selected. You can click in the 
text box and edit the refs with the keyboard if you need to.



Finding All Verses Containing a Greek or Hebrew Word

With the Strong's or NASB Greek & Hebrew Dictionaries you can collect all the verses 
containing any Greek or Hebrew word, regardless of how that word was translated into 
English. This is useful because a Greek or Hebrew word can have several different 
renderings in English, and different Greek or Hebrew words might all have the same English
translation. But with WORDsearch you can easily restrict your study to a particular Greek or
Hebrew word. 

To do this, first display the Greek or Hebrew definition in one of the Greek & Hebrew 
Dictionary windows. Then in the dictionary window right-click the Greek or Hebrew word. 
On the shortcut menu WORDsearch displays, click Find KJV Verses or Find NASB 
Verses. WORDsearch opens the Greek / Hebrew Search Results Ref List window, containing
every verse that uses that Greek or Hebrew word. The English rendering of the word is 
shown in bold as the search word so you can see how the word was translated in each 
verse.

See also:
Greek and Hebrew Tools Overview
Exercise: Finding all Occurances of a Greek Word



Show Greek/Hebrew Definition

> To access: In a Ref List in either the KJV or NASB, right-click a word and 
choose Show Greek/Hebrew Definition,

Or: Pull down the Find menu and choose Greek/Heb Defn,
Or: Press F4.

Use Show Greek/Hebrew Definition to display the definitions of the Greek or Hebrew 
words from which the NASB and KJV were translated. WORDsearch shows the definitions in 
the Strong's and NASB Greek & Hebrew Dictionary windows.

If you clicked a word in the KJV, WORDsearch activates the Strong's Dictionary window. If 
you clicked the word in the NASB, it activates the NASB Dictionary window. 

Some words in the KJV and NASB do not have Greek and Hebrew definitions available for 
them, and when you right-click these words, the Show Greek/Hebrew Definition option 
is grayed. There are two reasons for this.

· In both the KJV and NASB the translators sometimes added words to complete a 
thought or sentence in the English rendering, even though it was complete in the 
original language without the words. These words have no Greek or Hebrew words 
corresponding to them in the text, so there are no links to the dictionaries. In the 
English translations, these words are shown in italics.

· Some words are so common that Dr. Strong did not include them in the main body of 
his concordance and dictionary. Since the WORDsearch links to the dictionary for the 
KJV are taken directly from Strongs concondance, these words are not linked to the 
dictionary in WORDsearch.

See also:
Greek and Hebrew Tools Overview
Finding all Verses Containing a Greek or Hebrew Word
Displaying Greek or Hebrew Cross-References



Using the Greek & Hebrew Dictionary Windows

The NASB and Strong's Greek & Hebrew Dictionary windows show the definitions of Greek 
and Hebrew words you have selected in a Ref List. From these definitions you can:

· find the verses containing this word
· display the definitions of other Greek and Hebrew words referred to in this definition
· mark the English translation of this Greek or Hebrew word in bold characters in the Ref 

List
· mark the English translation of this Greek or Hebrew    word in bold characters, and 

unmark your original search words

Right-click a Greek or Hebrew word to display a shortcut menu listing five options:

· View Definition displays the definition of the word. (You can also just click the word 
and by-pass this menu.)

· Find KJV Verses opens the Greek / Hebrew Search Results Ref List window and puts in 
it all the verses that contain this Greek or Hebrew word, according to the KJV.

· Find NASB Verses opens the Greek / Hebrew Search Results Ref List window and puts 
in it all the verses that contain this Greek or Hebrew word, according to the NASB.

· Make Bold displays the English translations of this Greek or Hebrew word in boldface 
characters in your Ref List, even if you did not use this word to find refs.

· Make Only Bold displays the English translations of this Greek or Hebrew word in 
boldface characters in your Ref List, and displays all other words (including your search 
words) in regular characters.

Key to the Definitions

Features in the NASB Definitions Only



Features in the Strong's Definitions Only

Note:
In some cases Strong grouped two or more related words under one number. In the NASB 
dictionary these are shown with letters after the number to differentiate between them.

See also:



Greek and Hebrew Tools Overview
Abbreviations used in the NASB Greek, Hebrew, and Aramaic Dictionary



Displaying Greek or Hebrew Cross-References

In the Greek & Hebrew Dictionary Windows definitions of Greek or Hebrew words often refer
to related words. To view the definition of a related word click the word or its number. (It is 
marked in green as a cross-reference.) Its definition replaces the current one in the 
dictionary window. To return to the original definition, on the tool bar click the Go Back 
button.

See also:
Greek and Hebrew Tools Overview



Abbreviations in the NASB Greek and Hebrew Dictionary

abb. abbreviated, abbreviation
acc. accusative (case)
act. active
adj. adjective
adv. adverb, adverbial
alt. alternate
anal. analogy
aor. aorist
appar. apparent, apparently
Ara. Aramaic
Arab. Arabic
art. article
Assyr. Assyrian

Bab. Babylon, Babylonian

card. cardinal
caus. causative
Chr. Christian
cf. compare
comp. compound
conjunc. conjunction
contr. contracted, contraction
cop. copulative
corr. corresponding
cptv. comparative, comparatively

dat. dative (case)
def. definite
denom. denominative
der. derivation, derivative, derived
desc. descended, descendant(s)
dim. diminutive

E. east, eastern
Eg. Egypt, Egyptian
equiv. equivalent
esp. especially
euph. euphemism
ext. extension
etc. et cetera

fem. feminine
fig. figurative, figuratively
for. foreign
fut. future

gen. genitive (case)
Gr. Greek

Heb. Hebrew

i.e. id est, that is



imper. imperative
imperf. imperfect
impl. implied, implication
incl. including
ind. indicative
indef. indefinite
inf. infinitive
inhab. inhabited, inhabitant
intens. intensive
interj. interjection
interrog. interrogative
Isr. Israel, Israelite

Jer. Jerusalem

Lat. Latin
lit. literal, literally

masc. masculine
mean. meaning
mid. middle (voice)
mult. multiplicative

N. north, northern
neg. negative
neut. neuter
nom. nominative
N.T. New Testament
num. number

obs. obsolete
onomatop. onomatopoeia, onomatopoeic
or. origin
ord. ordinal
orth. orthographic
O.T. Old Testament

Pal. Palestine
part. participle
pass. passive
perf. perfect
perh. perhaps
pers. person, personal
Pers. Persian
pl. plural
poss. possessive
pref. prefix
prep. preposition, prepositional
pres. present
prim. primary, primitive
prob. probably
prol. prolongated, prolongation
pron. pronoun

q.v. quod vide, which see



recip. reciprocal
redupl. reduplicated, reduplication
refl. reflexive
rel. relative
Rom. Roman

S. south, southern
short. shortened
sing. singular
spec, specifically
subst. substantive
suff. suffix
superl. superlative

transp. transposition

unc. uncertain

var. variation
vb. verb

W. west, western

See also:
Using the Greek & Hebrew Dictionary Windows



Find by Topic Dialog Box

> To access: On the tool bar click the Find by Topic icon,
Or: Pull down the Find menu and click By Topic,
Or: Press F8.

Use Find by Topic to find the passages in the Bible that relate to a topic, even if they do 
not use a specific word.

1.Type the topic in the input box at the top of the dialog box. As you type, the list box 
shows the topics that match what you have typed.

2.When the topic you are looking for is shown in the list box, press click it. This opens the 
topical tool which shows its subtopics and references. (WORDsearch removes the Find 
by Topic dialog box from the desktop as soon as you click anywhere outside it.)

For details on the options in the Find by Topic dialog box, see:
Topic entry line
Topics list box
Topical Tools list box
New Topic
Delete Topic

See also:
Topics Overview



Topic Entry Line (Find by Topic Dialog Box)

In this text box at the top of the Find by Topic dialog box, type the topic you want to find. As
you type, WORDsearch shows the topics that match what you have typed in the topics list 
box beneath it.

At the end of the text box is an arrow button. Click this button to list the topics you have 
typed in during this session. Click on the items from this list to find them again.



Topics List Box (Find by Topic Dialog Box)

As you type topic names in the Find by Topic dialog box, WORDsearch lists topics that 
match what you type in this list. At any time, you can click on a topic in this list to display 
it. The right-hand column shows which topical tool contains each topic. (Many topics are in 
more than one tool, although the contents of the tool is unique in each tool.)

See also:
Topical Tools List Box



Topical Tools List Box (Find by Topic Dialog Box)

In this list box at the bottom of the Find by Topic dialog box, WORDsearch shows all the 
topical tools installed on your system. In the topics list box above it, WORDsearch shows 
topics only from the selected tools. If you know which tool or tools you want to use, select 
them here to limit the topics list and make it easier to find what you are looking for. Click 
topical tools to select or deselect them.

Just above this list box are two buttons, All and Clear. Click All to select all the tools in the 
list, and click Clear to deselect them.



New Topic Dialog Box

> To access: On the tool bar click Find by Topic,
Then: In the Find by Topic dialog box, click New.

Use the New Topic dialog box to create a new topic in your personal topical tool.

1. In the Topic text box, type the topic heading you want to create.

2. In the Database list box, select the topic database into which you want to put the new 
topic. You cannot make changes in the published topical tools, so only your personal 
tools are listed.

3.Click OK or press Enter.

4.Enter refs, subtopics, and cross-references for this topic in the Topics window.

See also:
Topics Overview



Delete Topic

> To access: On the tool bar click Find by Topic,
Then: In the Find by Topic dialog box, click the topic to delete and click Delete.

Use Delete to remove a topic from your personal topical tool that you no longer need.

The Delete Topic dialog box shows the topic you selected and the topic database that 
contains it. If you are sure you want to delete it, click Delete, otherwise click Cancel.

Deleted topics cannot be recovered, except by restoring them from a backup of the 
database.

See also:
Edit Topics



Find by Words/Phrases Dialog Box (for Study Tools and STEP Books)

> To access: From a study tool window (other than a Ref List):
Click the Find by Words icon on the tool bar,

Or: Pull down the Find menu and click By Words,
Or: Press F2.

Use Find by Words/Phrases to locate words or phrases used anywhere in the text of 
study tools and STEP books--not just as keywords.

1. In the ten Words/Phrases to Find boxes, type words or phrases to find. As you type 
them, words that match what you type are listed in the large box at the bottom. If you 
see in this list the word you want, you can just click it instead of typing the whole word.

2. If you enter more than one word or phrase, select an option in the Find Articles 
Containing box:

· Any Word/Phrase (OR). Find articles that contain one or more of the words and 
phrases you are looking for.

· All Words/Phrases (AND). Only find articles that contain all of the words and phrases.
To make sure the words are really related, you can enter a maximum number of words 
that can separate the search words in the articles, and still be returned as found.

3.After you enter the words to search for, click one of the Search buttons.

4.When the search is complete, the study tools in which the words were found are listed 

in the large box at the bottom. Before each one is a small box with a plus sign . 
Click a plus sign to see the list of articles in that study tool that were found in the 
search.

5. Click the name of the article to open the study tool (if it isn't already open) and 
display the article.

To remove all the search words and begin a new search, click the Clear button.

See also:
Find by Refs Dialog Box (for Study Tools and STEP Books)



Find by Refs Dialog Box (for Study Tools and STEP Books)

> To access: From a study tool window (other than a Ref List):
Click the Find by Refs icon on the tool bar,

Or: Pull down the Find menu and click By Refs,
Or: Press F3.

Use Find by Refs to locate references referred to anywhere in the text of study tools and 
STEP books.

1. In the Refs to Find box at top, type one or more references to look for, being careful to
use the proper reference formatting. 

2.Click one of the Search buttons. When the search is complete, a list of the study tools 
that contain the one or more of the references is shown in the large box at the bottom.

3.Each study tool listed has a small box with a plus sign  before it. Click the plus sign
for a study tool to show the list of articles found.

4.Click an article to show it in the study tool's window.

See also:
Find by Words/Phrases Dialog Box (for Study Tools and STEP Books)



Menus Overview

Immediately beneath the title bar at the top of the WORDsearch window is the menu bar. 
Each of the menus lists several commands you can select.

There are two ways to pull down a menu:

· Use the mouse to click the name of the menu.
· On the keyboard, press Alt, then the underlined letter of the menu name.

To choose an option from a menu, click the name of that option, press the underlined letter 
in the option's name, or use the up and down arrow keys to select the option and press 
Enter. To close a menu, click anywhere outside the menu or press Esc twice.

If an item listed on the menu is dim, that option is unavailable. You may need to install an 
optional package or take some other action to make that option available. For example, on 
the Bible menu, versions are dimmed if they are not installed on your computer, and on 
the Edit menu, Cut is dimmed if there is no selected text.

See also:
Menu Conventions
File Menu
Edit Menu
Find Menu
View Menu
Bible Menu
Options Menu
Window Menu
Help Menu



Menu Conventions

The WORDsearch menus follow all the standard Windows conventions:

Grayed command
The command is not available. Commands can be grayed for several reasons. For instance, 
if the name of a Bible version is grayed on the Bible menu, that Bible is not installed. If the 
Undo option on the File menu is grayed, your last action cannot be undone. If the Cut and 
Copy commands are grayed, there is no text selected and ready to cut or copy. 

An ellipsis (...) following a command
A dialog box appears when you click this command. The dialog box contains options you 
need to select or places to type information before the command can be carried out.

A check mark next to an item
The item or option checked is in effect (or open). In most cases, if you select a checked 
option, the check mark is removed, and the item is no longer in effect.

Shortcuts
The keystroke combinations to the right of command names are shortcuts for the 
commands. Execute the commands directly from the keyboard by pressing the shortcuts. 
For instance, you can press F2 from the keyboard to start a search for words or phrases, or 
Ctrl+Z to undo your last step.

A triangle next to a command
When you click this command, a submenu appears, listing additional options to be 
selected.

See also:
Menu Overview



File Menu

New Desktop
Open Desktop
Save Desktop
Save Desktop As

Save Layout
Restore Layout

New Ref List
Set Ref List Title

Print
Print Preview
Printer Setup

Personal Cmy
Topical Tools
Outline

Exit



New Desktop (File Menu)

> To access: Pull down the File menu and click New Desktop,
Or: Press Ctrl+N.

If the current desktop has not been saved, WORDsearch asks if you want to 
save it. Click Yes, No, or Cancel.

Use New Desktop to replace the current desktop with a new one that uses the standard 
layout.

While using WORDsearch for a particular study project, such as your weekly Sunday School 
lesson, you probably open more than one window. Perhaps you have the passage you are 
studying open in two versions, a Greek & Hebrew Dictionary window showing a Greek 
definition, and a personal commentary open to take notes in. While working on the lesson, 
you recall something brought up last Sunday that you want to look up and study. You can 
open a new desktop, saving the current one just as it is, and study the other subject as you 
wish. When you are ready to return to your lesson, open the saved desktop, and all your 
study tools are just as you left them.

See also:
Managing Desktops
Open Desktop
Save Desktop



Open Desktop (File Menu)

> To access: On the tool bar, click the Open Desktop icon,
Or: Pull down the File menu and click Open Desktop,
Or: Press Ctrl+O.

Use Open Desktop to use a desktop that you previously saved on your hard disk.

While using WORDsearch you probably open more than one window. Perhaps you have the 
passage you are studying open in two versions, a Greek & Hebrew Dictionary window 
showing a Greek definition, and a personal commentary open to take notes in. When you 
are finished studying for the day, you can save the desktop just as it is. When you return to 
your study later, open the saved desktop, and all your study tools are just as you left them.

If your current desktop has not been saved when you select the Open Desktop command,
WORDsearch asks if you want to save it. Click Yes, No, or Cancel.

When you use the Open Desktop tool bar icon, WORDsearch shows a list of saved 
desktops beneath the icon. Select the desktop to open from the list by clicking on it. 

When you use the menu or shortcut key, WORDsearch displays a standard Windows Open 
File dialog box. Use its controls to select the desktop file to open, navigating to another 
folder if necessary. 

See also:
Managing Desktops
New Desktop
Save Desktop



Save Desktop (File Menu)

> To access: On the tool bar, click the Save Desktop icon,
Or: Pull down the File menu and click Save Desktop,
Or: Press Ctrl+S.

Save the desktop so you can return to your study topic at another time, and have all the 
study tools arranged just as you left them.

The first time you save a desktop, WORDsearch asks for a filename and folder for the 
desktop file. After providing them, click Save.

All desktop filenames must end with the extension .DTP. If your desktop includes 
references on faith, you might call it FAITH.DTP.

Note that the filename of a desktop file is not the same as the Ref List title. To set the Ref 
List title, use the Set Ref List Title function.

See also:
Managing Desktops
Open Desktop
Save Desktop As



Save Desktop As (File Menu)

> To access: Pull down the File menu and click Save Desktop As. Type the 
new filename and press Enter or click Save.

Use Save Desktop As to save your current desktop with a new filename. This is helpful if 
you have made or plan to make changes to the desktop, and want to keep both the new 
version and the version that was originally saved.

All desktop filenames must end with the extension .DTP. For instance, if your original 
desktop contained references on faith, you might call the new desktop file FAITH2.DTP. If 
you want to save the file in a folder other than the current one, select that folder from the 
list of folders in the Save Desktop dialog box.

Note that the filename of a desktop file is not the same as the Ref List title. To set the Ref 
List title, use Set Ref List Title.

See also:
Managing Desktops
Save Desktop
Open Desktop



Save Layout (File Menu)

> To access: Pull down the File menu and click Save Layout.

You probably use different study tools for different types of study. When you start preparing
a Sunday School lesson you want certain windows open, but when you are doing your daily 
personal study, you need different tools. Use Save Layout to save your desktop layout 
(the window sizes and positions) for later use. When you are starting the same type of 
study, you can open the saved layout with Restore Layout.

1.Resize and arrange your windows as you want them.

2.Pull down the File menu and click Save Layout.

3. In the Save Layout dialog box, type a filename that indicates what kind of layout it is. 
One might be SSLESSON.DLO, another you might call DEVOTION.DLO. (WORDsearch 
automatically provides the filename extension.)

4.Press Enter or click Save.

To create a default layout for WORDsearch to use when it first starts, save it with the name 
STANDARD.DLO.

See also:
Managing Desktops



Restore Layout (File Menu)

> To access: On the tool bar click the Restore Layout icon,
Or: Pull down the File menu and click Restore Layout,
Or: Press F12.

Use Restore Layout to open a desktop layout you have previously saved. In the Restore 
Layout dialog box, select the name of the layout file you want to open and press Enter or 
click Open. If you used the tool bar icon, you do not need to click Open.

See also:
Save Layout
Managing Desktops



New Ref List (File Menu)

> To access: On the tool bar, click the New Ref List icon,
Or: Pull down the File menu and click New Ref List.

Use New Ref List to open a new, empty Ref List window. WORDsearch shows it on the 
desktop, and adds an icon for it on the bookshelf.

See also:
Set Ref List Title



Set Ref List Title (File Menu)

> To access: From a Ref List window, pull down the File menu and click Set 
Ref List Title.

Use Set Ref List Title to create or change the title for the current Ref List. In the Title box, 
type a name that describes the contents of the Ref List. For example, if you are collecting 
all the verses that use the word life, you might call the Ref List "Life."

In the Bookshelf Code box, type a three-character code to appear on the bookshelf icon 
for this Ref List.



Print (File Menu)

> To access: On the tool bar click the Print icon,
Or: Pull down the File menu and click Print,
Or: Press Ctrl+P.

Use Print to print selected verses from a Ref List or an entire Ref List. You can also print 
notes for the verses being printed.

See also:
Print Dialog Box
Printing Overview



Print Preview (File Menu)

> To access: On the tool bar, click the Print Preview icon,
Or: Pull down the File menu and click Print Preview.
Then: After selecting options in the Print dialog box, click OK.

Use Print Preview to show what the printed output will look like.

See also:
Printing Overview



Printer Setup (File Menu)

>To access:Pull down the File menu and click Printer Setup.

Use Printer Setup to choose the printer and printer options to use. Printer Setup uses the 
standard Windows dialog boxes, so the exact options depend on your printer. See your 
Windows or printer documentation for more information.

See also:
Printer Setup
Printing Overview



Personal Cmy (File Menu)

> To access: Pull down the File menu and click Personal Cmy.

The Personal Cmy command opens a submenu with these commands:

· New. Create a new personal commentary
· Set Title. Set or change the title for the active personal commentary. 
· Export / Backup. Write your personal commentary to a file that can be imported in 

another system or saved as a backup. 
· Import / Restore. Read a personal commentary from another user into your 

WORDsearch system.

See also:
Commentaries Overview



New (Personal Cmy Menu)

> To access: Pull down the File menu and click Personal Cmy. This opens a 
submenu.

Then: Click New.

The New command creates a new personal commentary file.

See also:
New Personal Commentary



Set Title (Personal Cmy Menu)

> To access: Make the personal commentary the active window.
Then: Pull down the File menu, and click Personal Cmy.
Then: On the submenu that appears, click Set Title.

Use the Set Title command to establish or change the titles of personal commentaries.

See also:
Set Title Dialog Box



Export / Backup (Personal Cmy Menu)

> To access: Make the personal commentary the active window.
Then: Pull down the File menu, and click Personal Cmy.
Then: On the submenu that appears, click Export / Backup.

Use the Export / Backup command to create an ASCII file from a personal commentary 
file. You can use this file as a backup, or to give your notes to someone else who also has 
WORDsearch.

See also:
Importing and Exporting Personal Commentaries



Import / Restore (Personal Cmy Menu)

> To access: Make the personal commentary the active window.
Then: Pull down the File menu, and click Personal Cmy.
Then: On the submenu that appears, click Import / Restore.

Use the Import / Restore command to read personal commentary notes from an ASCII file
created with Export / Restore. 

See also:
Importing and Exporting Personal Commentaries



Topical Tools (File Menu)

> To access: Pull down the File menu and click Topical Tools.

The Topical Tools command opens a submenu with these commands:

· New. Create a new personal topical tool.
· Export / Backup. Write your personal topics to a file that can be imported in another 

system or saved as a backup. 
· Import / Restore. Read personal topics from a backup copy or another user into your 

WORDsearch system.

See also:
Topics Overview



New (Topical Tools Menu)

> To access: Pull down the File menu and click Topical Tools. This opens a 
submenu.

Then: Click New.

The New command creates a new personal topical tool.

See also:
New & Import / Restore Dialog Box (Topical Tools, & Outline)



Export / Backup (Topical Tools Menu)

> To access: Pull down the File menu and click Topical Tools,
Then: Click Export / Backup.

Use Export / Backup to copy all the topics, subtopics, refs, and cross-references in a 
topical tool you created to an ASCII file. Use this file as a backup of your data or to share 
your topics with another WORDsearch user.

See also:
Export / Backup Topics Dialog Box
Import / Restore (Topical Tools Menu)



Import / Restore (Topical Tools Menu)

> To access: Pull down the File menu and click Topical Tools. This opens a 
submenu.

Then: Click Import / Restore.

Use the Import / Restore command to read topics from an ASCII file into a topical tool.

See also:
New & Import / Restore Dialog Box (Topical Tools, & Outline)



Outline (File Menu)

> To access: Pull down the File menu and click Outline.

The Outline command opens a submenu that contains these commands. Use them to 
maintain the outlines you purchase or create.

New
Change Title
Export / Backup
Import / Restore

See also:
Outlines Overview



New (Outline Menu)

> To access: Pull down the File menu and click Outline. This opens a 
submenu.

Then: Click New.

The New command creates a new empty outline.

See also:
New & Import / Restore Dialog Box (Topical Tools, & Outline)



Change Title (Outline Menu)

> To Access: Pull down the File menu and click Outline,
Then: Click Change Title.

Use Change Title to set or change the name of an outline (shown on its window title bar) 
and its bookshelf code (shown on the bookshelf icon.)

See also:
Set Outline Title dialog box



Export / Backup (Outline Menu)

> To access: From within an outline window, pull down the File menu and 
click Outline,

Then: Click Export / Backup.

Use Export / Backup to create an ASCII file containing the outline. You can copy these files
to floppy disks as backups to protect your work against accidental loss.

In the File to Receive Exported Data dialog box:

1.Enter the DOS filename of the file to receive the exported outline. The default filename 
is the name of the outline with an extension of .OLA. (Select another directory on this 
dialog box also, if you need to.)

2.Press Enter or click OK.

WORDsearch begins exporting the file, and a message box shows its progress. Depending 
on the size of the outline and the processing speed of your computer, this process might 
take several minutes.

See also:
Import / Restore (Outline Menu)



Import / Restore (Outline Menu)

> To access: Pull down the File menu and click Outline. This opens a 
submenu.

Then: Click Import / Restore.

Use the Import / Restore command to read outlines from an ASCII file into an outline file.

See also:
New & Import / Restore Dialog Box (Topical Tools, & Outline)



Exit (File Menu)

> To access: Pull down the File menu and click Exit
Or: Press Alt+F4.

Use Exit to leave WORDsearch and return to Windows or resume your previous application.



Edit Menu

Undo

Cut
Copy
Paste
Delete
Insert Verses

Copy to Ref List
Copy to Word Processor
Copy to Desktop Notes

Select All



Undo (Edit Menu)

> To access: Pull down the Edit menu and click Undo,
Or: Press Ctrl+Z.

Use Undo to reverse your last action that changed the contents of a Ref List, personal 
commentary, topics, or Desktop Notes.

You can only undo one thing, because selecting Undo again will restore what was undone, 
as if Undo had not been used. However, only things that add or remove refs or change text
are affected. Moving around and changing views do not change refs or text, so you can still 
undo something even if you have moved to other windows, selected other verses, or 
changed the view.

See also:
Cut
Copy
Paste
Delete
Editing Commentary and Ref List Windows



Cut (Edit Menu & Tool Bar Icon)

> To access: Select the text to cut,
Then: Click the tool bar icon,
Or: Pull down the Edit menu and click Cut,
Or: Press Ctrl+X.

Use Cut to remove the selected text or refs from the active window, and to place the 
information in the Windows Clipboard. The information stays in the Clipboard until another 
Cut or Copy operation overwrites it. You can put the information somewhere else (in 
another Ref List, for instance) using Paste.

If you cut some text by accident and need to restore it to your window, pull down the Edit 
menu and click Undo.

You can duplicate Cut and Paste with a single drag-and-drop operation:

1.Select the text to cut.
2.Click and drag the selected text to the desired location.

See also:
Delete
Editing Commentary and Ref List Windows



Copy (Edit Menu & Tool Bar Icon)

> To access: Select the text to copy,
Then: Click the tool bar icon,
Or: Pull down the Edit menu and click Copy,
Or: Press Ctrl+C.

Use Copy to duplicate text or refs selected in the active window, putting the information 
into the Windows Clipboard. Unlike Cut, Copy does not remove the information from the 
original location. 

Use Paste to put the copied data into another Ref List, text window, or application. The 
information you copy stays in the Clipboard until another Cut or Copy operation overwrites
it.

You can duplicate Copy and Paste with a single drag-and-drop operation:

1.Select the text to copy.
2.Hold down the Ctrl key, and click and drag the selected text to the desired location.
3.Release the Ctrl key.

See also:
Delete
Undo
Editing Commentary and Ref List Windows
Copy Refs to Word Processor or Desktop Notes
Copy Text to Word Processor or Desktop Notes
Copying Outlines



Paste (Edit Menu & Tool Bar Icon)

> To access: Put the insertion point where you need to paste the text,
Then: Click the tool bar icon,
Or: Pull down the Edit menu and click Paste,
Or: Press Ctrl+V.

Use Paste to put the data from the Windows Clipboard (that is, the text or refs that you 
have most recently cut or copied) into the active window.

If you have some Scripture references in a word-processor document, and they are in a 
format acceptable to WORDsearch, you can view the verses and even their context using 
WORDsearch. First use Copy to put them into the Clipboard, and then use Paste to place 
them in a Ref List. (The Ref List window must be active when you Paste.)

Also, anything that has been copied or cut from a Ref List can be pasted into a Ref List. If 
the Clipboard holds text other than refs, that text cannot be pasted into a Ref List window, 
but it can be pasted into a commentary window or another application.

See also:
Delete
Undo
Editing Commentary and Ref List Windows



Delete (Edit Menu)

> To access: Select the text to delete,
Then: pull down the Edit menu and click Delete,
Or: Press the Del key.

Use Delete to remove text or refs selected in the active window. Unlike Cut, Delete does 
not put the data in the Clipboard so it cannot be pasted somewhere else.

See also:
Copy
Paste
Undo
Editing Commentary and Ref List Windows



Insert Verses (Edit Menu)

> To access: In Context view in a Ref List, select the verse(s) to insert.
Then: Pull down the Edit menu and click Insert Verses,
Or: Press the Insert key.

Use Insert Verses to add the selected verses from context to the Ref List to complete a 
sentence or to complete the thought of the passage. 

See also:
Delete
Editing Commentary and Ref List windows



Copy to Ref List (Edit Menu)

> To access: With a Ref List in the active window, pull down the Edit menu 
and click Copy to Ref List,

Or: Press F5.

Use Copy to Ref List to all or part of a Ref List into another Ref List:

See also:
Copy to Ref List



Copy to Word Processor (Edit Menu)

> To access: Pull down the Edit menu and click Copy to Word Processor,
Or: Press F7.

Use this to copy text or Ref Lists into your word processor. Depending on what you are 
copying, WORDsearch might display a dialog box requesting additional information, such as
whether to copy only selected text or an entire note, or how to format refs.

See also:
Copy Refs to Word Processor or Desktop Notes
Copy Text to Word Processor or Desktop Notes



Copy to Desktop Notes (Edit Menu)

> To access: Pull down the Edit menu and click Copy to Desktop Notes,
Or: Press Shift+F7.

Use this to copy text or Ref Lists into the Desktop Notes window. Depending on what you 
are copying, WORDsearch might display a dialog box requesting additional information, 
such as whether to copy only selected text or an entire note, or how to format refs.

See also:
Copy Refs to Word Processor or Desktop Notes
Copy Text to Word Processor or Desktop Notes



Select All (Edit Menu)

> To access: Pull down the Edit menu and click Select All,
Or: Press Ctrl+A..

Use Select All to select the entire contents of the active window, provided that it is a text 
window such as a Ref List or commentary. The selected information can then be cut, 
copied, or copied to your word processor.



Find Menu

By Words
By Refs
By Topic

Greek/Heb Defn

Go Back
Table of Contents
Previous
Next



By Words (Find Menu)

> To access: On the tool bar, click the Find by Words icon,
Or: Pull down the Find menu and click By Words,
Or: Press F2,
Or: Right-click a word in a Ref List and choose Find by Words from the 

shortcut menu. 

Use Find by Words/Phrases to search the Bible for verses that contain the words or 
phrases you request.

See also:
Find by Words/Phrases Dialog Box



By Refs (Find Menu)

> To access: On the tool bar, click the Find by Refs icon,
Or: Pull down the Find menu and click By Refs.
Or: Press F2.

Use Find by Refs to put specific books, chapters, passages or verses into your Ref List.

See also:
Find by Refs Dialog Box



By Topic (Find Menu)

> To access: On the tool bar click the Find by Topics icon,
Or: Pull down the Find menu and click By Topic,
Or: Press F8.

Use Find by Topic to find the passages in the Bible that relate to a topic, even if they do 
not use a specific word.

See also:
Find by Topic Dialog Box



Greek/Heb Defn (Find Menu)

> To access: In a Ref List in either the KJV or NASB, right-click a word and 
choose Show Greek/Hebrew Definition,

Or: Pull down the Find menu and choose Greek/Heb Defn,
Or: Press F4.

Use Show Greek/Hebrew Definition to display the definitions of the Greek or Hebrew 
words from which the NASB and KJV were translated.

See also:
Show Greek/Hebrew Definition



Go Back (Find Menu)

> To Access: On the tool bar click the Go Back icon,
Or: Pull down the Find menu, and click Go Back,
Or: Press Ctrl+B.

Use Go Back to return to the previous section of the currect study tool you looked at.

See also:
Where You've Been



Table of Contents (Find Menu)

> To Access: On the tool bar click the Table of Contents icon,
Or: Pull down the Find menu, and click Table of Contents,
Or: Press Ctrl+T.

Use the Tables of Contents to browse the contents of study tools.

See also:
Tables of Contents Overview



Previous (Find Menu)

> To access: On the tool bar, click the Previous button,
Or: Pull down the Find menu and click Previous,
Or: Press < (Shift+comma),
Or: Press Ctrl+Up.

In a Ref List in Context view use Previous to select the previous ref in your Ref List. That 
ref is displayed at the top of the Ref List window. Previous and Next make it easy to find 
the refs in your Ref List within the context of the Bible.

In STEP books, use Previous to show the previous section of notes. For example, if a 
commentary has notes on verses 1 and 5 in a chapter of the Bible, and you are looking at 
the notes on verse 5, Previous displays the commentary on verse 1.



Next (Find Menu)

> To access: On the tool bar, click the Next button,
Or: Pull down the Find menu and click Next,
Or: Press > (Shift+period),
Or: Press Ctrl+Down.

In a Ref List in Context view use Next to select the next ref in your Ref List. That ref is 
displayed at the top of the Ref List window. Next and Previous make it easy to find the refs 
in your Ref List within the context of the Bible.

In STEP books, use Next to show the next section of notes. For example, if a commentary 
has notes on verses 1 and 5 in a chapter of the Bible, and you are looking at the notes on 
verse 1, Next displays the commentary on verse 5. This makes it easy to browse through 
the notes on a larger passage.



View Menu

As Refs
As Verses
In Context



As Refs (View Menu)

> To access: On the tool bar, click the View as Refs button,
Or: Pull down the View menu and click As Refs.

When a Ref List is in Refs view, WORDsearch displays only the references of the verses in 
the list. A reference (or ref, for short) contains a book, chapter, and verse (such as Romans
8:28), or a range of them (such as Matthew 6:25-34, Galatians 3:22-4:7 or 1 Timothy-
2 Timothy).

Press Enter to change from Refs to Verses view.

See also:
 Context view



As Refs (View Menu)

> To access: On the tool bar, click the View as Refs button,
Or: Pull down the View menu and click As Refs.

When a Ref List is in Refs view, WORDsearch displays only the references of the verses in 
the list. A reference (or ref, for short) contains a book, chapter, and verse (such as Romans
8:28), or a range of them (such as Matthew 6:25-34, Galatians 3:22-4:7 or 1 Timothy-
2 Timothy).

Press Enter to change from Refs to Verses view.

See also:
 Context view



As Verses (View Menu)

> To access: On the tool bar, click the View as Verses button,
Or: Pull down the View menu and click As Verses.

When a Ref List is in Verses view, WORDsearch shows the full text of each verse in the list, 
along with the reference for each verse.

Press Enter to change from Verses to Context view, or Esc to change to Refs view.



In Context (View Menu)

> To access: On the tool bar, click the View in Context button,
Or: Pull down the View menu and click In Context.

When a Ref List is in Context view, WORDsearch shows the current verse in its Biblical 
context, so you can see the verses that come before and after it.

While in Context view, you can scroll as far backward or forward in the Bible as you like. 
Use Previous and Next to quickly locate the verses actually in your Ref List.

Press Enter to change from Context to Refs view, or Esc to change to Verses view.



Bible Menu

The Bible menu shows the versions of the Bible available for WORDsearch. Click one to 
display your Ref List in that version. Versions that are grayed are not installed on your 
system.

New International Version
King James Version
New American Standard Bible
New King James Version
New Revised Standard Version
New American Bible
New Jerusalem Bible
The Living Bible
The Message



Options Menu

Bibles
Word Processor
Outline
Bible Text Colors
Screen Layout

Show Sampler Books
Re-Scan for Books
STEP Book Locations

Tool Bar
Bookshelf
Reset Bookshelf - Top
Reset Bookshelf - Left
Bookshelf Code



Bibles (Options Menu)

> To Access: Pull down the Options menu and click Bibles.

In the Bible Options dialog box you can specify the order of the Bible version icons on the 
bookshelf and how many versions are shown in Ref Lists when they are first opened.

See also:
Bible Options Dialog Box



Word Processor (Options Menu)

> To access: Pull down the Options menu and click Word Processor.

Use Word Processor    to select the word processor WORDsearch should send Ref Lists or 
notes to when you use Copy to Word Processor on the Edit menu. 

See also:
Word Processor Dialog Box



Outline (Options Menu)

> To access: Pull down the Options menu and click Outline.

Use Outline Options to customize the format of outlines.

See also:
Outline Options Dialog Box



Bible Text Colors (Options Menu)

> To access: Pull down the Options menu and click Bible Text Colors.

Use Bible Text Colors to set the colors for text in Ref List windows.

See also:
Bible Text Colors Dialog Box



Screen Layout (Options Menu)

> To Access: Pull down the Options menu and click Screen Layout.

Use Screen Layout to set the initial size of study tool windows.

See also:
Screen Layout Dialog Box



Show Sampler Books (Options Menu)

> To Access: Pull down the Options menu and click Show Sampler Books.

Use Show Sampler Books to indicate whether samplers of uninstalled study tools should 
be shown on the WORDsearch tool bar. Clicking this menu command turns the option on 
and off.

Sampler study tools work just like the full tools, except they have limited data. You can use 
them to examine the tool and decide if you would like to add the full tool.

Samplers are indicated on the tool bar with blue lettering on the icons.



Re-Scan for Books (Options Menu)

> To Access: Pull down the Options menu and click Re-Scan for Books.

Use Re-Scan for Books to have WORDsearch check your hard disk and CD-ROM drive for 
study tools, without restarting WORDsearch. Use this if you have study tools on more than 
one CD-ROM, but only one CD-ROM drive. With WORDsearch running, you can replace the 
CD in the drive, and have WORDsearch check the new CD for study tools.



STEP Book Locations (Options Menu)

> To Access: Pull down the Options menu and click STEP Book Locations.

In the STEP Book Locations dialog box you can list additional folders WORDsearch should
check for study tool files (STEP books), especially those published for other Bible software. 

See also:
STEP Book Locations Dialog Box



Tool Bar (Options Menu)

> To Access: Pull down the Options menu and click Tool Bar.

Use the Tool Bar command to select which tool bar groups you want WORDsearch to 
display.

See also:
Tool Bars Dialog Box



Bookshelf (Options Menu)

> To Access: Pull down the Options menu and click Bookshelf.

Use Bookshelf to indicate which study tools you want shown on the bookshelf. 

See also:
Bookshelf Dialog Box



Reset Bookshelf - Top (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - Top.

Use Reset Bookshelf - Top to reposition the bookshelf in its default position at the top of 
the desktop.

See also:
Reset Bookshelf - Left
Bookshelf Overview
Tool Bar Overview



Reset Bookshelf - Left (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - 
Left.

Use Reset Bookshelf - Left to place the bookshelf vertically along the left side of the 
desktop.

See also:
Reset Bookshelf - Top
Bookshelf Overview
Tool Bar Overview



Bookshelf Code (Options Menu)

> To Access: Pull down the Options menu, and click Bookshelf Code.

In the Bookshelf Code dialog box you can set the three-character code shown on the 
bookshelf icons for commentaries, topical tools, and Greek and Hebrew dictionaries. 

See also:
Bookshelf Code Dialog Box



Window Menu

Side by Side
Over & Under
Cascade
Tile
Listed Study Tool Windows



Side by Side (Window Menu)

> To access: On the tool bar, click the Side by Side button,
Or: Pull down the Window menu and click Side by Side.

Use Side by Side to arrange the open windows in two stacks with Ref List windows 
(including cross-references) on the left-hand side of the desktop, and other study tool 
windows on the right-hand side. Only the top window in each stack is visible. This is the 
default layout. You can set the relative sizes of the two stacks with the Screen Layout 
command. 

Study tools in each stack:

Left side of desktop
· Ref Lists
· Scripture cross-references
· Greek and Hebrew search results
· Tables of Contents

Right side of desktop
· Commentaries
· Personal Commentaries
· Translation Notes
· Topics
· Outlines
· Greek and Hebrew dictionaries
· Desktop Notes

See also:
Arranging Windows
Over & Under
Cascade
Tile



Over & Under (Window Menu)

> To access: On the tool bar, click the Over & Under button,
Or: Pull down the Window menu and click Over & Under.

Use Over & Under to arrange the open windows in two stacks with Ref List windows 
(including cross-references) across the top of the desktop, and other study tool windows 
along the bottom. Only the top window in each stack is visible. You can set the relative 
sizes of the two stacks with the Screen Layout command.

Study tools in each stack:

Top of desktop
· Ref Lists
· Scripture cross-references
· Greek and Hebrew search results
· Tables of Contents

Bottom of desktop
· Commentaries
· Personal Commentaries
· Translation Notes
· Topics
· Outlines
· Greek and Hebrew dictionaries
· Desktop Notes

See also:
Arranging Windows
Side by Side
Cascade
Tile



Cascade (Window Menu)

> To access: Pull down the Window menu and click Cascade.

Use Cascade to arrange the open windows in a stack so each window overlaps the window 
beneath it, each title bar is visible, and the active window is on top.

See also:
Arranging Windows
Side by Side
Over & Under
Tile



Tile (Window Menu)

> To access: On the tool bar, click the Tile button,
Or: Pull down the Window menu and click Tile.

Use Tile to arrange all the open windows on the desktop like tiles on a floor, so all the 
windows fit on the desktop without overlapping.

See also:
Arranging Windows
Side by Side
Over & Under
Cascade



Listed Study Tool Windows

> To access: Pull down the Window menu and select a window from the list.

The study tool windows are listed on the Window menu. They include any Ref Lists you 
have used in this session, other study tool windows such as Maps, Personal Commentaries, 
Definitions, and any special Ref Lists, such as Greek / Heb Search Results. The active 
window is indicated by a check mark. You can select any window on the list to make it the 
active window (if it is not open, WORDsearch opens it).

All study tools are available on the Window and Bible menus, even if you have removed 
their icons from the bookshelf.

See also:
Bookshelf Overview



Help Menu

Contents
Search

QuickStart Tutorial
How to
Tip of the Day

About WORDsearch



Contents (Help Menu)

> To access: Pull down the Help menu and click Contents,
Or: In the Help window, click the Contents button.

Help Contents is just like the table of contents in a book. It shows the titles of all the major
sections in the WORDsearch Help system, and provides a way to quickly move to the 
section you want to look at.



Search (Help menu)

> To access: Pull down the Help menu and click Search.
Or: In the Help window, click the Search button.

Use Search to search an index of all the topics discussed in the WORDsearch Help system. 



QuickStart Tutorial (Help menu)

> To access: Pull down the Help menu and click QuickStart Tutorial.

Use the QuickStart Tutorial to work through a list of the most common WORDsearch 
functions. Many users who are familiar with Windows applications find this to be a good 
way to get started using WORDsearch quickly.



How To (Help menu)

> To access: Pull down the Help menu and click How to.

The How to section of Help shows a list of major WORDsearch functions. You can click on 
them to jump immediately to the instructions for using them.



Tip of the Day (Help Menu)

> To Access: Pull down the Help menu and click Tip of the Day.

The Tip of the Day shows a brief hint about ways to use WORDsearch. WORDsearch shows 
a tip when you start the program, also. You can use the arrow buttons to look through the 
tips. Unselect the Show Tip at Startup checkbox if you do not want tips shown when you 
start WORDsearch.



About WORDsearch (Help menu)

> To access: Pull down the Help menu and click About WORDsearch.

Use About WORDsearch to see the version number and copyright information for 
WORDsearch and its study tools.



Exercises Overview

These exercises help you practice some of the primary features and functions of 
WORDsearch. They are not all-inclusive, of course; in fact they are just the beginning of 
what you can do in WORDsearch. But they are enough to get you started, and you can build
on the features you learn through them.

As you work through these exercises, you should be aware of a few things. First, in all the 
exercises we assume that you have the layout set to Side by Side, which is the 
WORDsearch default. Next, you might not see on your screen exactly the same thing we 
show in the illustrations, because you probably have different options installed, or different 
configuration settings. Third, because of the way Windows is designed, there are usually 
several ways to do the same thing. For example, in WORDsearch you can do almost 
everything with either the mouse or the keyboard. We have favored mouse operations in 
the instructions because the Windows interface is optimized for it, so they are usually 
easiest while you are learning. Also, the screen objects you click on with the mouse usually 
have the keystrokes you could use shown on them. So as you are working with the mouse, 
you can be learning the keyboard equivalents, too. As you become more familiar with the 
program, you may find the keyboard options easier in some situations. Finally, the 
instructions and explanations in these exercises are intentially brief, so you can work 
through them without having to wade through a lot of details.

See also:

Basic Searches and Features
Exercise: Find by Words
Exercise: Views and Versions
Exercise: Find by Refs

Multiple Searches
Exercise: Expand - Add Them
Exercise: Refine - Remove Them
Exercise: Refine - Keep Only Them (1)
Exercise: Refine - Keep Only Them (2)

Additional Search Techniques
Exercise: Restricting the Search Range
Exercise: Using Within __ verses
Exercise: Copy to Ref List

Using WORDsearch Study Tools
Exercise: Find by Topic
Exercise: Viewing Encyclopedias and Other Topical Tools
Exercise: Viewing Commentary
Exercise: Writing a Personal Commentary Note
Exercise: Viewing Outlines
Exercise: Creating Outlines
Exercise: Viewing a Greek or Hebrew Definition
Exercise: Find by a Greek or Hebrew Word
Exercise: Using a Table of Contents

Working with other applications
Exercise: Copy to Word Processor
Exercise: ZIPscript



Exercise: Find by Words

1.Click in a Ref List window to select it, then on the tool bar click the Find by Words 
icon. WORDsearch displays the Find by Words/Phrases dialog box.

2. In the top box type God. In the second box type Lord. Notice the Find Verses 
Containing box on the left side. In this box, WORDsearch has selected Any 
Word/Phrase (OR). This means it will find all the verses that contain either God or 
Lord (or both).

3.Click OK. WORDsearch performs the search and is finished almost immediately. The 
verses are shown in Ref List 1.

4. In the title bar for Ref List 1, note how many refs WORDsearch found. The exact number
depends on which version of the Bible you are using, but it is most likely at least a few 
thousand. We will now repeat the search, with one difference.

5.Click the Find by Words icon again. Repeat the same steps you used before, except in 
the Find Verses Containing box, click All Words/Phrases (AND). This way 
WORDsearch finds only the verses that contain both the words, clearly a much smaller 
number of verses.

6.Click OK to perform the search, and notice how many refs WORDsearch found this time.
It should be closer to one thousand.



Exercise: Views and Versions

1.Click in a Ref List with verses showing in it (see Exercise: Find by Words, if necessary), 
then on the tool bar click the View as Refs button. This shows the Ref List as just that: a 
list of references. You can scroll through this list either by using the scroll bar at the 
bottom of the window or with the arrow keys.

2.On the tool bar, click the View as Verses icon. WORDsearch redisplays the list with the 
full text of each verse in the list. Whichever ref was selected (highlighted) before is 
selected now.

3.On the tool bar, click the View in Context button. WORDsearch redisplays the Ref List 
again, with the same verse selected, except now it shows the verses that are before 
and after it in the context, but not necessarily in the Ref List.

In this view, you can scroll as far before and after the selected verse as you want to 
read the context. The verses that are part of the Ref List are shown in one color, and 
the verses that are just part of the context are in another. (You can customize the 
colors, if you want.) You can change the view among refs, verses, and context as much 
as you like. It doesn’t change the contents of the Ref List, just how it is shown in the 
window. You can also rotate among the three views by pressing the Enter key.

4.Move the selection bar to a verse in the context, and press the Ins key. This adds the 
verse to the Ref List, and the color of the text changes to show this. Press the Del key 
to remove it again.

5. If you have more than one version of the Bible installed, you can view your Ref Lists in 
different versions. This can help you understand the passage. To add a version to the 
Ref List display, on the bookshelf click any Bible icon. A new pane is added to the Ref 
List window. As you scroll through the Ref List, all the versions scroll together.

6.To remove a Bible version from the Ref List window, click the Close icon on its title bar.



Exercise: Find by Refs

1.Click in a Ref List to select it, then on the tool bar click the Find by Refs icon. 
WORDsearch displays the Find by Refs dialog box.

2. In the Refs to Find box, you can type the reference or references you want to look up, 
but you must be precise with the abbreviations and formatting, so it is usually easier to 
select them. Start by clicking the book name, for example, Matthew. WORDsearch 
puts the name of the book into the Refs to Find box, and displays a list of the chapters
in that book.

3.Click the chapter number, for this exercise, 18. WORDsearch adds the chapter to the 
book name in the Refs to Find box, and displays a list of the verses in that chapter.

4.Click the verse number. For now, click 3. WORDsearch adds the verse number with a 
colon to separate it from the chapter numbers. It also redisplays the book list. You could
go through the same steps and add other references, but for now just click OK. 
WORDsearch puts Matthew 18:3 into the Ref List, removing whatever was already 
there.



Exercise: Expand - Add Them

Whenever you do a search, WORDsearch replaces the contents of the Ref List with the new 
verses found, unless you request otherwise. If the Ref List has verses in it when you start a 
search, WORDsearch adds three buttons to the bottom of the Find by Words/Phrases and 
Find by Refs dialog boxes. This exercise shows you how to use the first of these buttons.

1.Suppose you are starting a study of Hebrews 11 (the faith chapter). Click in a Ref List to
select it, then on the tool bar click the Find by Refs button. In the Find by Refs dialog
box, click Hebrews in the book list, then 11 in the chapters list, then click OK. 
WORDsearch puts all of Hebrews 11 in your Ref List.

2.The Bible, of course, talks a lot about faith outside of this chapter, so you decide to 
expand your scope. On the tool bar, click the Find by Words icon. In the Find by 
Words/Phrases dialog box, type faith, and then at the buttom of the dialog box click 
Add Them (Or). To the verses already in the Ref List, WORDsearch adds all the verses 
in the Bible that use the word faith.

This exercise uses just two searches, but you can use as many consecutive searches as you
need to refine your Ref List into exactly the right verses for your study. If you ever find that 
you have refined too much (and perhaps added so many verses you can't handle them all), 
remember that you can use Undo to go back a step.



Exercise: Refine - Remove Them

Whenever you do a search, WORDsearch replaces the contents of the Ref List with the new 
verses found, unless you request otherwise. If the Ref List has verses in it when you start a 
search, WORDsearch adds three buttons to the bottom of the Find by Words/Phrases and 
Find by Refs dialog boxes. This exercise shows you how to use the second of these buttons.

1.Suppose you are doing a study of the rod as an instrument of discipline. Start by 
clicking in a Ref List to select it, then click the Find by Words icon. In the Find by 
Words/Phrases dialog box, type rod, and then press Enter or click OK. If you are 
using the NIV, WORDsearch puts 39 refs into your Ref List.

2.Some of these verses refer to other types of rods, and you want to remove them. Click 
the Find by Words icon again. This time, in the dialog box type weaver’s rod, 
shepherd’s rod, and measuring rod in three different boxes, and then click the 
Remove Them (Not) button at the bottom of the dialog box. WORDsearch removes 
the verses that use these three specific terms, and leaves all the others.

This exercise uses just two searches, but you can use as many consecutive searches as you
need to refine your Ref List into exactly the right verses for your study. If you ever find that 
you have refined too much (and perhaps removed almost all the verses from your Ref List), 
remember that you can use Undo to go back a step.



Exercise: Refine - Keep Only Them (1)

Whenever you do a search, WORDsearch replaces the contents of the Ref List with the new 
verses found, unless you request otherwise. If the Ref List has verses in it when you start a 
search, WORDsearch adds three buttons to the bottom of the Find by Words/Phrases and 
Find by Refs dialog boxes. This exercise shows you how to use the third of these buttons.

1.Suppose you are starting a study of love. To begin, click in a Ref List to select it, then on
the tool bar click the Find by Words icon. In the Find by Words/Phrases dialog box, 
in the first box type lov*, and in the second box type belov*, and click OK.

2.Because you are using wildcards in the search, WORDsearch gives you the opportunity 
to weed out the words that happen to start with the same letters, but are not really 
related to your study. In this case you want to use all the words shown in the Wildcard 
Matches dialog box, so click OK. Click OK for the second set of wildcard matches also. 
WORDsearch puts into your Ref List all the verses that contain any word that start with 
lov or belov-- several hundred verses.

3.This is more material than you have time to work with right now, so you decide to limit 
your study to the writings of the Apostle John. On the tool bar, click the Find by Refs 
icon, and in the Find by Refs dialog box, click John. WORDsearch puts John in the 
Refs to Find box, and shows a list of the chapters in John. You want all of them and to 
choose other books, also, so click the Books radio button at the top of the dialog box, 
to recall the book list. You want to select all three epistles of John, so click and drag 
through them. When you release the mouse button, they are all added to the list at the 
bottom. Because you selected entire books, WORDsearch does not need to ask for 
chapters, so it keeps the book list showing. Click Revelation. (But do not click OK!)

4.Your Ref List has several hundred verses in it from all over the Bible. You want to keep 
just the ones in the five books you have selected here, and discard the rest, so click the
Keep Only Them (And) button at the bottom of the dialog box. Your Ref List now 
contains only a few dozen verses.

This exercise uses just two searches, but you can use as many consecutive searches as you
need to refine your Ref List into exactly the right verses for your study. If you ever find that 
you have refined too much (and perhaps removed almost all the verses from your Ref List), 
remember that you can use Undo to go back a step.



Exercise: Refine - Keep Only Them (2)

Suppose you want to find the verses that have knowledge or its synonyms (wisdom, 
understanding), as well as fool or its synonyms (simple, naive). This involves entering 
several words to search for, doing wildcard searches, and then refining your Ref List.

To do this search:

1.Click in a Ref List to select it, then on the tool bar, click the Find by Words button. 
WORDsearch displays the Find by Words/Phrases dialog box.

2. In the dialog box, type know*, wisdom, wise*, and understand* in four separate text
boxes.

3.Press Enter or click OK. Each time WORDsearch displays the Wildcard Matches dialog 
box, click OK. WORDsearch finds all the verses containing knowledge or these 
synonyms, and puts them into your Ref List. 

4.Now you need to eliminate the verses that do not also contain fool or its synonyms. On 
the tool bar, click the Find by Words button again to start the second search.

5. In the dialog box type fool*, simple, and naive in the first three text boxes, and then 
click Keep Only Them (And) because you want to keep in the Ref List only the verses 
you already have that also contain fool and its synonyms.

6. In the Wildcard Matches dialog box click OK.

The Ref List now contains only verses that contain both knowledge or its synonyms, and 
fool or its synonyms.

See also:
Find by Words/Phrases 



Exercise: Restricting the Search Range

Suppose you are doing a study on the Gospel and Epistles of John, and you want to see all 
occurrences of the word love in these writings of John. You would do the following steps:

1.Click in a Ref List to activate it, then on the tool bar click the Find by Words icon.

2. In the Find by Words/Phrases dialog box, click Search Range.

3. In the Search Range dialog box, unselect the current search ranges by clicking Clear 
Check Marks.

4.Click in a text box and type John and then press Tab. This includes the Gospel of John 
in your search range.

5.Type 1 John-3 John and press Enter or click OK. This adds John's epistles to your 
search range and closes the Search Range dialog box.

6.Back in the Find by Words/Phrases dialog box, type love in the first text box.

7.Press Enter or click OK to start the search.

WORDsearch puts in your Ref List all the verses in John, 1 John, 2 John, or 3 John containing 
the word love. There are 48 references in the NIV. 

See also:
Search Range



Exercise: Using Within __ verses

Suppose you are studying the Trinity, so you do a search for the words Father, Son, and 
Spirit. On the Find by Words/Phrases dialog box you select the All words/phrases (AND) 
option so you only find verses that use all three words. In the New International Version, 
you find two verses, Matthew 28:19 and Galatians 4:6. You would not find 1 John 4:13-14, 
because even though all three words are used in these two verses, neither verse contains 
all three.

If you do the same search again, but enter 2 in the Within __ verses box, you do find this 
passage. 

See also:
Within __ verses
Find verses containing



Exercise: Copy to Ref List

Suppose you have been studying God's response to sin, and you have collected in a Ref List
you have entitled "Sin" a set of verses that speak of God's response to sin. Another Ref List 
on your desktop, entitled "Discipline," contains verses that speak of God's discipline in the 
lives of His children. You decide that those verses are also relevant to your study of God's 
response to sin, so you want to add the verses in Ref List "Discipline" to the verses in your 
active Ref List. 

1.Click in the Ref List entitled "Discipline" to make it the active Ref List.

2.Pull down the Edit menu and click Copy to Ref List.

3. In the Copy to Ref List dialog box, listing possible Ref List destinations, select Sin and
be sure that the Everything button is selected. Click OK or press Enter.

4.Another dialog box appears asking what you want to do with the refs that are already in
the Ref List titled "Sin." Click Add to Them. 

5.Click OK or press Enter.

WORDsearch adds all the refs from the "Discipline" Ref List to the "Sin" Ref List.

See also:
Copy to Ref List



Exercise: Find by Topic

Passages in the Bible that relate to a subject don't always contain the exact word you might
think of. For example, if you use Find by Words to gather all the verses that use the word 
faith, your Ref List will not contain the story of Abraham offering his son Isaac on the altar, 
even though this is one of the greatest examples of faith in the Bible (Hebrews 11:17). Use 
Find by Topic to discover these passages.

1.To find passages by topics on the tool bar click the Find by Topic icon. WORDsearch 
displays the Find by Topic dialog box. At the bottom is a list of the installed topical 
study tools. If this is the first time you have used Find by Topic in this session, all the 
tools are selected.

2. In the top box, start typing the word Sabbath. As you type, WORDsearch starts listing 
the topics available that match the first letters of the subject you are typing. You can 
probably see Sabbath in the list after just the first few letters. Depending on which 
topical study tools you have installed, you might see Sabbath listed two or three times. 
The column on the right side of the list shows the tool that contains each topic title.

3.Click the Sabbath entry for the Nave's Topical Bible. The Nave's window is opened on 
the right-hand side of the screen, and it shows the Sabbath topic. There are several 
subtopics, each with at least one or two references. You can use the scroll bar to see 
the whole list. (When you click on anything outside the Find by Topic dialog box, 
WORDsearch removes the dialog box from the screen.)



4.The references are green, indicating that they are cross-references. When you move the
mouse pointer over cross-references, it changes its shape to indicate it is on a link to 
something else, in this case, a cross-reference. Under the third subtopic, "Religious 
usages on," click the reference to Luke 6:6. WORDsearch opens the Cross References 
window on the left side of the screen, and it contains all the refs under "Religious 
usages on." Luke 6:6 is the selected reference and is at the top of the window. You can 
scroll up and down in the window to see the other verses.

5.Some cross-references point you to other topics rather than verses. Click the Find by 
Topics icon again, and in the Find by Topic dialog box type merchandise. Only one 
topical tool has an entry (Nave's) so click it. In the Nave's window, the entry for 
"Merchandise" is shown.

6.This entry says only "» See: Commerce." The word commerce is a cross-reference so it 
is shown in green. Click Commerce. In the Nave's window WORDsearch shows the 
topic "Commerce" with its subtopics and refs.

See also:
Topics Overview



Exercise: Viewing Encyclopedias and Other Topical Tools

Look up information in Bible encyclopedias and dictionaries alphabetically through Find by 
Topic. In this sense they are similar to Nave's Topical Bible, but they provide a different kind
of information. Bible dictionaries and encyclopedias extend what we know from Scripture 
by including historical and cultural background, or modern applications of biblical 
principles.

1.On the tool bar click the Find by Topic icon. WORDsearch displays the Find by Topic 
dialog box.

2.At the top of the dialog box, type the word magi. If you have Nave's Topical Bible, just 
to compare the types of information available, click on its entry in the list. Nave's has 
just one line, indicating that the Magi were the wise men who visited Jesus, and it gives 
the one reference where they are mentioned in the Bible. If that was what you were 
looking for, you'd have found it quickly and easily. But suppose you were trying to find 
out more about who the Magi were. That one verse in Matthew doesn't tell you very 
much.

3. In the Find by Topic dialog box, click the "Magi" entry for the Holman Bible Dictionary. 
WORDsearch opens the Holman Bible Dictionary window and shows the article on the 
"Magi." This article has four paragraphs explaining who the Magi were and where they 
were from. It even mentions some Old Testament passages that might refer to these 
largely unknown people, and a couple other New Testament verses that use related 
words. You can, of course, scroll through the window to see all the information, and click
on the green cross-references to view the related verses or articles.



Exercise: Viewing Commentary

The tradition of publishing commentaries that explain the meaning of Scripture dates back 
to before the time of Christ. WORDsearch makes them easier and faster to use--and saves 
a great deal of book shelf space in the process! 

1.Use Find by Refs to put the first chapter of John in the Ref List. (See Exercise: Find by 
Refs, if necessary.)

2.On the bookshelf, notice the icons in the Cmy group. With John 1:1 selected in the Ref 
List, all the Cmy icons should be colored. This means that they each have notes on this 
verse. If you press the down arrow several times to move down through the first several
verses of John 1, some of the icons will change to gray when you select certain verses. 
This indicates that they have no notes on those verses.

3.Select John 1:1 again, and then click one of the Cmy icons. WORDsearch opens that 
commentary in a window on the right-hand side of the screen. Depending on which 
commentary you chose, you might see brief notes on the translation (Translation 
Notes), cross-references (Treasury of Scripture Knowledge), or more detailed comments
explaining the verse or background of the book (all others). If there are more notes than
will fit in the window, you can scroll through the window to see them.

4.Many commentaries contain cross-references either to other verses of Scripture or 
other material in the commentary (such as book introductions, personal profiles, and so
on.) These are always shown in green, and you can follow them by clicking on them.

See also:
Commentaries Overview



Exercise: Writing a Personal Commentary Note

Suppose you are studying John Chapter 10, and from your outside reading about first-
century Palestine, you have information you want to store as a note on John 10:11. This 
verse is selected (highlighted) in the Ref List.

1.On the bookshelf, click a personal commentary window to open it or make it the active 
window.

2.Type this text: In the Old Testament, the term "shepherd" was a figurative term 
for a ruler or a king, and the nation of Israel was figuratively called a flock of 
sheep. In Micah 5, God promised that out of Bethlehem would come a ruler 
who would be the shepherd of the people of Israel. So when Jesus says, "I am 
the shepherd," He is saying, "I have come to be a ruler and king."

3.Click and drag across the words "I am the shepherd" to select them.

4. On the tool bar, click the Color icon, and on the list of colors, click red. Jesus's words 
are shown in red.

This note is saved and is accessible to you any time John 10:11 is the selected verse in any 
Bible version and in any Ref List. This is a powerful ability which enables you to keep the 
knowledge gleaned from years of study at your fingertips.



Exercise: Viewing Outlines

Outlines have long been one of the best tools for analyzing and concisely documenting the 
structure of large bodies of material, such as the books of the Bible. Unfortunately, before 
the advent of computers they were notoriously hard to use and clumsy to develop. A well-
designed computer outliner removes these obstacles, and makes outlines practical tools for
anyone's Bible study.

1.Use Find by Refs to put the book of John in the Ref List, and make sure that the John 1:1 
is the selected verse. (See Exercise: Find by Refs, if necessary.)

2.Open any outline from the bookshelf by clicking its icon. WORDsearch displays the 
outline with the lowest-level heading corresponding to John 1:1 selected. Depending on 
which outline you have selected, you probably see several indented headings, some 

with plus signs  before them, others with minus signs 

, and some with neither. Each heading shows the ranges of verses it covers.

3.Move up and down in the outline with the window scroll bar or the arrow keys on the 
keyboard. You can also click on headings to select them.

4.Click in the Ref List window and select different verses there. In the outline, the 
selection bar moves to reflect your position in the outline of the book. With the outline 
window open, as you are reading through a passage, the outline makes it easy to see 
where the verses you are reading fit in the context of the entire book.

5. In the outline window, double-click a heading. In the Ref List, the selection bar jumps to 
the first verse indicated for the outline heading. This is an easy way to find a passage in
a book. Browse through the outline to find the section you are looking for, then just 
double-click the heading to jump right to it in the Ref List.

6.Click the minus sign in front of one of the outline headings. That heading’s subheadings
contract into it, and the minus sign changes to a plus sign. Click the plus sign. The 
heading is expanded back to show its subheadings. Contract headings when you need 
to look at the big picture of a book. Expand the outline to focus on the details.

See also:
Outlines Overview



Exercise: Creating Outlines

1.To create your own outlines of the books of the Bible, you must start by having 
WORDsearch create a new outline file. Pull down the File menu, click Outline, then 
New. WORDsearch displays the New Outline dialog box.

2. In the dialog box, type a three-character abbreviation for the outline. This will appear 
on the bookshelf icon with the same capitalization you use here.

3.Click OK. WORDsearch builds the file and displays the Set Outline Title dialog box. In 
the top text box, type the full name of the outline, as you want it to appear in the 
window title bar. If you want to include a copyright notice, type it in the bottom box. 
This will be displayed in the About WORDsearch box (on the Help menu). You can 
change both of these at any time if you wish. Click OK. WORDsearch opens the new 
outline file in a window. It contains just the titles of each book of the Bible.

4.To begin filling in the outline, bring the book you want to outline into a Ref List, and 
select the first verse of the book.

5. In the outline window, right-click the book title. WORDsearch displays a shortcut menu. 
Click New Heading. WORDsearch displays the New Heading dialog box.

6. In the top box, type the heading text, such as Introduction. For this first heading, the 
other fields are correct, so just click OK. The heading is added to the outline, and the 
New Heading dialog box is cleared, so you can enter the next heading.

7.Type the text for the next heading. If this heading is a subheading to the first one, in the
Level box click the second indentation level. In the First Ref box, enter the reference 
for the first verse this heading covers.

 You cannot have two headings at the same level on the same verse. You can, however, 
have a heading and a subheading on the same verse. This means that for the second 



heading you must change either the level or the first ref (or both).

 WORDsearch provides the reference for the last verse of each heading automatically by 
looking at the next heading at the same or higher level. The verse immediately before that 
heading is the last verse of the current heading.

8.Continue adding headings as needed to develop your outline. You do not need to enter 
the headings sequentially. Many people find it easiest to first identify all the first-level 
headings, then all the second-level headings, etc. You can insert headings at any point. 
When you are finished adding headings, in the New Heading dialog box click Cancel or 
press Esc.

9.To change a heading you have already entered, right-click the heading, and on the 
menu, click Revise Heading. You can change the text, the level and the first ref. 
Depending on the changes you make, the heading might move above or below other 
headings. On the menu you can also change the level of the heading and its 
subheadings directly.



Exercise: Viewing a Greek or Hebrew Definition

Suppose you are studying Psalm 1, and you want to see the Hebrew word that is translated 
blessed in verse 1. The Ref List contains Psalm 1 and is displayed in the King James Version.

1.Right-click the word blessed in the Ref List. WORDsearch displays a shortcut menu.

2.On the menu click Show Greek/Hebrew Definition. WORDsearch activates the 
Strong's Greek & Hebrew Dictionary window, and displays the definition of the Hebrew 
word 'esher that corresponds to blessed.



Exercise: Find by a Greek or Hebrew Word

Suppose you would like to see all occurrences of the Greek word agapao. Your Ref List 
window has John 3:16 as the current verse, and you know that in this verse agapao is 
translated by the English word loved.(You must be using either the KJV or the NASB.)

1.Right-click the word loved in John 3:16. WORDsearch displays a shortcut menu.

2.On the menu click Show Greek/Hebrew Definition. WORDsearch activates one of the
Greek & Hebrew Dictionary windows (depending on whether you are using the KJV or 
the NASB), and displays the definition of agapao.

3.Right-click the number that identifies agapao (25). WORDsearch displays another 
shrotcut menu.

4.On the menu click either Find KJV Verses or Find NASB Verses. WORDsearch 
activates The Greek / Hebrew Search Results Ref List window, and shows in it all the 
verses containing the word agapao. In each verse, the English word displayed in bold is 
the English translation of agapao.



Exercise: Using a Table of Contents

You can use the Table of Contents for any STEP study tool, but it is more useful for some 
than others.

1.Click the Teacher's Commentary icon on the bookshelf. This opens the study tool in a 
window.

2.On the tool bar, click the Table of Contents icon. This opens the Table of Contents 
window, and displays the Table of Contents for the Teacher's Commentary. This tool is 
arranged as a series of discussions on large passages of the Bible, sometimes several 
chapters or even whole books. The Table of Contents displays the titles of each of these

discussions. Each title has a plus sign  before it to indicate that there are 
subheadings in each section.

3.Click one of the plus signs. The list of subheadings is displayed, some of which might 
also have plus signs. The subheadings might go to several levels, and you can continue 

opening them by clicking the plus signs. (Click minus signs  to close levels.)

4. Click a heading at any level. The article or part of an article represented by that 
heading is shown in the Teacher's Commentary window.



Exercise: Copy to Word Processor

Suppose you are preparing a lesson on the dangers of inappropriate speech, and know 
there is a verse in Proverbs about a fool being considered wise if he controls his tongue, but
you can't remember exactly where the verse is. You want to find this verse and insert it 
accurately in your word processor document where you are composing the lesson.

1.With your word processor open and a document started, switch to WORDsearch.

2.Click in a Ref List to activate it, then on the tool bar, click the Find by Words icon. 
WORDsearch displays the Find by Words dialog box.

3. In the top three boxes type the words fool, wise, and tongue.

4.Click the All Words/Phrases radio button, because you know the verse contains all 
three of these words. Click OK.

If you are using the NIV, WORDsearch finds two verses that contain these three words, and 
you immediately recognize Proverbs 17:28 as the one you were looking for.

5.You don't want the other verse, and it is already selected, so press Del to remove it 
from the Ref List.

6.On the tool bar, click the Copy to Word Processor icon. WORDsearch displays the 
Copy to Word Processor dialog box. All the default options are fine, so click OK. 
WORDsearch switches to your word processor and "types" the verse at the location of 
the insertion point.



Exercise: ZIPscript

Suppose you are writing a sermon in your word processor about God's sovereignty in the 
midst of adversity, and you have come to a point where you would like to include the text 
of Ecclesiastes 7:14, Isaiah 45:7, and Lamentations 3:38. To insert these texts into your 
word processor document:

1.Leaving your word processor ready to receive text (with no dialog boxes open or menus
pulled down), on the Windows 95 taskbar, click the ZIPscript button.    ( When you were 
installing WORDsearch, if you chose not to set up ZIPscript so it would automatically be 
on the taskbar, you need to click the Start button, then Programs, then NavPress 
Software. On the menu, click ZIPscript. This puts it on the taskbar.)

2. In the ZIPscript dialog box type or select Ecclesiastes 7:14, Isaiah 45:7, and 
Lamentations 3:38.

3.Click Insert. ZIPscript makes your word processor the active application, and pastes 
the verses into the document at the insertion point.



Glossary

This glossary contains words which are used in WORDsearch. Many of them are common 
computer terms, but may be used differently in other applications. The definitions in this 
glossary indicate how they are used in WORDsearch.

active window
apocryphal/deuterocanonical books
ASCII
backspace key
backup
bookshelf
cancel
cascade
CD-ROM
click
click and drag
Clipboard
context view
Ctrl
cursor movement keys
database
default
delete
desktop
Desktop Notes
dialog box
directory
disk
disk, floppy
disk, hard
double-click
Esc
extension
floppy disk
folder
grayed
John Hannah Outlines
hard disk
icon
insertion point
KJV 
LESSONmaker
Living (Liv)
menu
menu bar
mouse
MSG
NAB
NASB or NAS
NIV
NJB
NKJV
NRSV
personal commentary



ref
Ref List
refs view
right-click
scroll
select
shortcut key
shortcut menu
STEP books
Strong, Dr. James
Strong's definitions
Strong's number
study tools
Table of Contents
tool bar
tool tip
Translation Notes
Treasury of Scripture Knowledge
Undo
Verses view
view
wildcard
window
WP



active window
The window in which you are currently working. It is indicated on the screen by the color of 
the title bar at the top, and is always "on top" of all other windows on the WORDsearch 
desktop.



apocryphal/deuterocanonical books
Eighteen ancient Jewish books or segments of books, which are accepted as part of the 
Bible by the Roman Catholic or Orthodox churches, but not by Protestant churches. Since 
some Bible versions used by WORDsearch include them, they are included in WORDsearch, 
although only in those versions.



ASCII
The acronym for "American Standard Code for Information Interchange." This is a set of 
computer codes for letters, numbers, punctuation, special characters, and device control 
codes. Although it is a misnomer, the term "ASCII file" is commonly used to refer to a file 
that contains just text (letters, numbers, and common punctuation).



backspace key
The key marked ¬ or Bksp, which is used to erase the character just before the insertion 
point.



backup
A copy of a disk file to protect its contents from loss or damage. Since computers and disks 
occasionally fail, we strongly urge you to regularly back up your desktop files, and personal 
commentaries, oulines, and topics. You can do this with the Microsoft Backup program or a 
commercial backup program.

See also:
Backups



bookshelf

The set of icons beneath the tool bar that represent all the installed study tools and Bible 
versions.

See also:
Bookshelf Overview



cancel
To take back or rescind a request, as in "canceling an order." WORDsearch permits you to 
cancel any request right up until it is complete. Just press Esc. If the request is already 
complete, the Undo command on the Edit menu may help.



Cascade
A window arrangement that stacks all open windows in a single stack on the desktop, each 
one slightly lower and to the right of the one immediately undeneith it. This leaves all the 
tilte bar of each window visible.



CD-ROM Definition
A hard plastic disk with a silvered surface on one side. Data, music, and video can be 
stored on CD-ROM disks. (The name stands for Compact Disk-Read Only Memory.) CD-ROMs
require a CD-ROM drive to access them. They are often called "CDs" for short.



click
To move the mouse pointer onto a screen object, and quickly press and release the left 
mouse button.



click and drag
To hold down the left mouse button while moving the mouse pointer, then releasing the 
button. Use click and drag to move an object on the screen, change the size of a window, 
select more than one item that are next to each other, or select a block of text.



Clipboard
A temporary storage location where Windows holds text or graphics you have cut or copied.
You can copy the contents of the Clipboard to other locations and applications with 
Paste.The Clipboard retains its contents until something else is put into it, or you shut off 
your system.



context view

A viewing mode that displays the current verse in your Ref List in its context in the Bible so 
you see the verses that come before and after it. Select context view by clicking the View 
in Context icon on the tool bar, or by pulling down the View menu and clicking In 
Context.



Ctrl
A key located near the left Shift key. On some keyboards, another one is near the right 
Shift key. Ctrl is always used with other keys. For example, hold down Ctrl while you press
PgUp, to move to the very first ref in a Ref List, instead of just going up one page. This 
combination of keys is called Ctrl+PgUp.



cursor movement keys
The keys used for moving the cursor or the insertion point around the window. On some 
keyboards they are on the numeric keypad keys, and you must turn off Num Lock to 
enable them. Four of the movement keys are marked with arrows that point up, down, left, 
and right. The other four are marked with words (or abbreviations): Home, End, Page Up, 
and Page Down.



database
A collection of data, usually including an application program that enables the user to 
access and update the data. In WORDsearch, the Treasury of Scripture Knowledge is an 
add-on database that contains cross-references to every verse in the Bible. Another 
database for WORDsearch contains John D. Hannah's outlines of the entire Bible.



default
An option which is assumed to be the most common choice in a given situation and which 
is therefore offered first. The user can accept it or choose another option.



delete
To remove, throw away, or erase. For example, you can delete a verse from a Ref List, or 
words from a personal commentary note.



desktop
The WORDsearch application window. Just as a physical desk can have books, magazines, 
papers, and notes stacked on it, your WORDsearch desktop can have Bibles in different 
versions, lists of verses (Ref Lists), Translation Notes, commentaries, personal notes, maps, 
outlines, or Greek and Hebrew definitions on it. All this information can be stacked or 
spread out on your WORDsearch desktop, and the entire desktop can be saved in a file on 
your computer's hard disk for later use.

See also:
Managing Desktops



Desktop Notes

A text window for you to record anything relating to the desktop or your study as a whole. 
This might be a quick note of an avenue to pursue, a summary of your study discoveries, or
anything else that is meaningful to you. If you save the desktop, these notes are saved with
it; they are not attached to a verse like the notes in a personal commentary.

See also:
Desktop Notes Overview



dialog box
A box that WORDsearch, Windows or other applications temporarily display on your screen, 
in which you type information or select options.



directory
A folder. In MS-DOS 6.2 and earlier, and Windows 3.1 and earlier, folders were called 
directories. For Windows 95 the name was changed to folder.



disk
A circular, magnetic device on which computers store information, much like music is 
stored on audio tape.



double-click
To move the mouse pointer onto a screen object, and quickly click the left mouse button 
twice.



Esc
The key often used to cancel something you don't want to complete. Esc stands for Escape.
On dialog boxes pressing Esc is the same as clicking the Cancel button.



extension
Part of a DOS filename that is usually used to show a file's type or purpose. The extention 
follows the period in the filename.



floppy disk
A flexible, removable disk with which information can be moved from computer to 
computer. Floppy disks are typically available in two sizes: 3.5" in diameter (encased in a 
rigid plastic shell), and 5.25" in diameter (encased in a thin, flexible plastic shell).



folder
Part of the structure that organizes files and other folders on a disk. Files are grouped into 
folders according to their contents or purposes, and the folders are given names that show 
what files they contain. Folders can contain other folders. In MS-DOS 6.2 and earlier, and 
Windows 3.1 and earlier, folders were called directories. For Windows 95 the name was 
changed to folder.



grayed
The condition of screen objects such as menu items, tool bar or bookshelf icons, or dialog 
box options, that are shown in gray (or dimmed). This indicates that the item is not 
available for some reason. It might not be installed on your system, or you might need to 
do something else to make use of the item appropriate, such as selecting some text, or 
making another window the active window.



John Hannah Outlines
Outlines of the entire Bible developed by Dr. John D. Hannah of Dallas Theological 
Seminary. You can display and edit the outlines in a window alongside the verses you are 
studying. 



hard disk
A rigid disk, usually built into the computer and not removable, that holds more information
than a floppy disk.



icon
A small picture that represents a window or function. Icons representing the WORDsearch 
study tool windows are located on the bookshelf, and icons representing commands or 
functions are on the tool bar. To use icons, click them with the mouse.



insertion point
A vertical blinking bar in a text box or text window that indicates where data that is typed 
or pasted will be inserted.



KJV

The King James Version, a standard Bible translation for almost 400 years. The KJV is also 
known as the Authorized Version.



LESSONmaker
A Bible-study lesson creation program. It contains hundreds of Bible study lessons and 
thousands of questions written by the developers of the Life Application Bible. These 
lessons can be used as they are or customized.



Living (Liv)

The Living Bible, a popular modern paraphrase of the Bible.



menu
A list of commands or options you can choose. The menu bar across the top of the 
WORDsearch window shows the main pull-down menus on which command options are 
located.



menu bar
The main menu across the top of the WORDsearch screen that shows the pull-down menus:
File, Edit, Find, View, Bible, Options, Window, and Help. Pull down a menu by clicking 
on it or pressing Alt, then the underline letter in its name.

For more information, see:
Menus Overview



mouse
A hand-operated pointing device that moves a pointer on the screen as the mouse moves 
on the tabletop. Mice have two or three buttons. Most WORDsearch functions are available 
by clicking the left mouse button on a menu option or dialog box button. Other functions 
use a double-click (that is, clicking twice in quick succession) or clicking the right button. 
(This Help information makes no distinction between mice and other pointing devices, such 
as trackballs. You can use whatever pointing device you have on your computer.)



MSG

The Message. A modern translation of the Bible in contemporary idiom.



NAB

The New American Bible with Revised New Testament. This is the official Bible translation of
the Catholic Church.



NASB or NAS

The New American Standard Bible, a popular modern Bible translation.



NIV

The New International Version, a very popular modern Bible translation.



NJB

The New Jerusalem Bible. This is a modern scholarly Catholic translation of the Bible.



NKJV

The New King James Version, a modern revision of the King James Version (KJV) of the Bible.



NRSV

The New Revised Standard Version, a revision of the Revised Standard Version of the Bible.



personal commentary
A body of notes that you write or add to WORDsearch, and attach to the verses of the Bible.

See also:
Commentaries Overview



ref
WORDsearch's nickname for reference, which is how the locations of Scripture verses or 
passages are represented. A ref must contain at least a book name, and may include a 
chapter, verse or a range of books, chapters and verses. Some refs are Romans 8:28, 
Matthew 6:25-34, Galatians 3:22-4:7, and Psalms 42-43, and 2 John.

See also:
Typing Refs



Ref List

A collection of Scripture references (refs) created using WORDsearch. Ref Lists can be 
displayed, saved, printed, etc. You can view the Ref List as references, as verses, or in 
context. A Ref List appears on the screen as a window with a title at the top.

See also:
Ref List Overview



refs view

A viewing mode that displays only the references of the verses in your Ref List. A reference 
(or ref, for short) is the verse's "address" in the Bible, such as Romans 8:28). Select refs 
view by clicking the View as Refs button on the tool bar, or by pulling down the View 
menu and clicking As Refs.



right-click
To move the mouse pointer onto a screen object, and quickly press and release the right-
hand mouse button.



scroll
To move the text in a window or box so portions of the text beyond the frame of the window
come into view. Depending on the nature of the window or box, this can be done with the 
scroll bars, the cursor movement keys, or both.



select
To mark an item on the screen, in order to set a condition, or prepare to copy or delete it. 
The mark can be a highlight, a dotted rectangle or a check mark. Select an item by clicking 
on it once, moving a selection bar to it with the arrow keys, clicking and dragging the 
mouse across it, or for text, holding down the Shift key while moving the insertion point 
with the cursor movement keys. Usually, selecting an item does not directly initiate an 
action.

See also:
Selecting Text



shortcut key
A keyboard command for a menu option. Once learned, shortcut keys are often easier to 
use than pulling down the menu and clicking the command. Shortcut keys are shown on 
the menus to the right of the commands. Whenever possible, the shortcut keys in 
WORDsearch follow Windows conventions to make them easier to learn.



shortcut menu
A menu that WORDsearch displays at the mouse pointer when you right-click a screen 
object. Shortcut menus have options that are appropriate for the object you clicked.



STEP books

Study tools for Bible study software that conform to the Standard Template for Electronic 
Publishing (STEP), which makes them usable in any program that uses STEP tools. The STEP
standards were developed by the Bible Software Industry Standards Group.

See also:
Tools from Other Publishers Overview



Strong, Dr. James
Professor of Exegetical Theology at Drew Theological Seminary. He published his 
Exhaustive Concordance of the Bible in 1890.

See also:
Greek and Hebrew Tools Overview



Strong's definitions
The definitions of the Greek and Hebrew words of the Bible compiled and published by Dr. 
Strong in the back of his Exhaustive Concordance of the Bible. The Greek and Hebrew 
definitions in the optional Strong's Greek & Hebrew Dictionary are taken directly from his 
work.

See also:
Greek and Hebrew Tools Overview



Strong's number
In his Exhaustive Concordance of the Bible, Dr. Strong assigned a number to each Greek 
and Hebrew word used in the Bible (in alphabetical order). He then cross-referenced each 
word in the English Bible with the same numbers, so the user could look up the definition of
any Greek or Hebrew word using the numbers only, without having to know the original 
languages. This numbering system is used in the optional Strong's Greek & Hebrew 
Dictionary and the NASB Greek & Hebrew Dictionary. In a few cases Strong grouped two or 
more related words under a single number. In the NASB dictionary, the words use the same 
number, but a letter is added to differentiate between them.

See also:
Greek and Hebrew Tools Overview



study tools
The resources you can use in WORDsearch as you study, including Bible versions, 
commentaries, outlines, topics, and maps.

For more information, see:
Study Tools Overview



Table of Contents

A list of the contents of a study tool in the order it exists in the tool. View the Table of 
Contents by clicking the study tool to make it the active window, and then clicking the 
Table of Contents icon on the tool bar.

See also:
Tables of Contents Overview



tool bar

The panels of square icons located just beneath the menu bar at the top of the WORDsearch 
window. Click the tool bar buttons with the mouse to quickly and easily access some of the 
most frequently used functions in WORDsearch.

For more information, see:
Tool Bar Overview



tool tip

A short description of a tool bar or bookshelf icon that WORDsearch displays when you 
move the mouse pointer over the icon without clicking.



translation notes

Brief explanations and alternate translations provided by the publishers of many Bible 
versions. Translation notes are marked in WORDsearch with asterisks (*), and plus signs (+)
and can be viewed in the Translation Notes window.



The Treasury of Scripture Knowledge

This is the classic collection of over 500,000 cross-references. With this important study 
aid, you can easily display the relevant set of cross-references in a window alongside the 
verses you are studying.



Undo
The WORDsearch command that reverses your last action that changed the contents of a 
Ref List. Undo is on the Edit menu. You can only undo one change, because selecting 
Undo again will restore what was undone. Only actions that add or remove refs are 
affected. Moving around and changing views do not change the contents of the Ref List, so 
you can still undo the last change to the Ref List even if you have moved to another 
window or changed the view.

See also:
Undo (Edit Menu)



verses view

A viewing mode that displays the full text of each verse in your Ref List, along with the 
references (the reference is the verse's "address" in the Bible, such as Romans 8:28). 
Select verses view by clicking the View as Verses icon on the tool bar, or by pulling down 
the View menu and clicking As Verses.



view

One of three way to see the Scriptures in a Ref List:
· In Refs view you see only the references, not the text of the verses.
· In Verses view you see the text of the verses, as well as the references.
· In Context view you see the passage surrounding the selected reference.

Change the view of the active Ref List in three ways:
· Click a view button on the tool bar.
· Pull down the View menu and click a view.
· From the keyboard, press Enter repeatedly to cycle through the three views, from Refs,

to Verses, to Context, then back to Refs. Press Esc repeatedly to cycle backward from 
Context, to Verses, then to Refs.



wildcard
An asterisk (*) used to find related or similar words or phrases. For instance, searching for 
troubl* locates any word beginning with the letters troubl, such as trouble, troubled, and 
troublesome. Search for *ias to find words such as Ananias, Lysias, Matthias, and Tiberias.

In phrases, the wildcard substitutes for any word. Search for the * of God to find the spirit 
of God and the image of God. Searching for Jesus * * Christ finds both Jesus is the Christ 
and Jesus was the Christ.

See also:
Wildcard Searches
Advancee Wildcard Searches



window
A rectangular area on your screen marked by borders and a title bar in which information is
displayed, or you interact with a program. A window can contain a Ref List, notes, a map, 
etc.



WP
An abbreviation for word processor.



Find by Strong's Number (Find Menu)

> To access: Pull down the Find menu and click By Strong's Number.

Use By Strong's Number to find all the verses in the Bible that contain specific Greek or 
Hebrew words (regardless of how the words were translated into English) and to put those 
refs in the Greek / Hebrew Search Results Ref List.

To use this function from the Find menu, you must know the Strong's numbers that 
correspond to the words you are searching for. A more convenient way of finding verses by 
Strong's numbers is from the Greek & Hebrew Dictionary windows.

If you know the Strong's numbers, though, type them into the Find by Strong's Number 
dialog box. Enter the numbers for Greek words in the left-hand text boxes, and the numbers
for Hebrew words in the right-hand boxes.

In the Find Using box select either NASB or Strong's, depending on which numbers you 
have. The numbers are essentially the same, but sometimes Strong grouped two or more 
related words under one number. In the NASB these use the same number and are 
differentiated by adding letters after the number. Also, due to differences between the 
Greek and Hebrew texts used by Strong and the translators of the NASB there might be 
differences in the verses found.

In the Find Verses Containing option box, select Any Number (OR) if you want 
WORDsearch to find all the verses that contain any of the words you request. Select All 
Numbers (AND) if you want WORDsearch to find only verses that contain all of the words 
you list.

Press Enter or click OK.

See also:
Greek and Hebrew Tools Overview
Using the Greek & Hebrew Dictionary Windows
Show Greek/Hebrew Definition
Displaying Greek or Hebrew Cross-references
Search Range



Copying Refs from a Ref List to a Topic

If you have gathered the refs for a topic in a Ref List, it is easy to copy them to the Topics 
window to assign them to a topic.

1.Display the Ref List in Refs view, if it is not already.

2.Select the refs you want to add to your topic.

3.From the Edit menu select Copy (or press Ctrl+C). This copies the refs to the Windows
Clipboard.

4.Place the insertion point in the Topics window where you want the verses inserted.

5.From the Edit menu select Paste (or press Ctrl+V). The refs are inserted into the 
Topics window on a single line, in biblical order and separated by semicolons.

See also:
Copy refs



Search Again (Edit Menu)

[Find and replace text]



Make Verse Ref (Edit Menu)



Make Topic Ref (Edit Menu)



Using Help (Help menu)

> To access: Pull down the Help menu and click Using Help.

Use Using Help to read general information on the Windows Help system.






